Jump to content
Daniel128

AXPERT 5KVA ERROR CODES

Recommended Posts

Hi there every one

 

I finally managed to get a connector cable for my Axpert 5kva Inverter to connect to my pc so I can start monitoring my system better.

 

I have seen I keep on getting repeated warnings for output short circuited 2005 or over temperature alarm 2008 even fan locked alarm 2009 but I can’t find anything wrong or can pinpoint why the system would log those warnings.

Is there any one that can advise me what to look at or maybe it’s a glitch?

 

Or is it that im running the incorrect software or do I need to update my inverter software?

 

Please see attached pictures and thank you for all the help.

1.jpg

2.jpg

3.jpg

Share this post


Link to post
Share on other sites

When I was using Watchpower I use to get several Fan lock alarms a day. Occasionally I would get one or two other alarms. Two years later nothing has happened to my Axpert. The Axpert to my mind has a good shutdown procedure. My family and I have tested the low battery, overload and short-circuit faults and I can attest that the inverter shuts down as it is supposed to under these circumstances.

Share this post


Link to post
Share on other sites
On 7/25/2017 at 3:13 PM, Chris Hobson said:

The Axpert to my mind has a good shutdown procedure. My family and I have tested the low battery, overload and short-circuit faults and I can attest that the inverter shuts down as it is supposed to under these circumstances.

hi @Chris Hobson, i just experienced error 7 on the axpert 5kva. the alarm went on continuous and i switched to grid manually. should the axpert not go to grid automatically in this case as i have program one on sbu? [reason is most probaby the washing machine - 60 degrees setting].

Share this post


Link to post
Share on other sites
2 minutes ago, gabriel said:

hi @Chris Hobson, i just experienced error 7 on the axpert 5kva. the alarm went on continuous and i switched to grid manually. should the axpert not go to grid automatically in this case as i have program one on sbu? [reason is most probaby the washing machine - 60 degrees setting].

If Program 23 is enabled then the unit should go into bypass mode if there is an overload (Error 7).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×