Jump to content
jussclay

Axpert error code 09

Recommended Posts

Unfortunately, it usually means shorted IGBTs, either in the 230V inverter, or the high-side of the DC-DC converter. 

It"s a Bus Soft Start error. There is a small power supply that charges the DC bus capacitors to about 8x the battery voltage (some 400 V), which is switched on very soon after powering on. If there are no paralleled machines, it has about 15 seconds to reach that voltage, or a bus soft start is asserted. A friend and I had one recently (after a repair), and the first time it took about a minute before it came up. Probably the IGBTs were OK at that point. Next startup, the error came up quickly, possibly in just over 15 seconds. There was a dead short across the DC bus. 

It's possible to check this with a multimeter without removing the main board, but it's tricky on some models. Measure on a voltage range first in case there isn't a short. The 2x 470 uF capacitors can hold a wallop, so care is advised. If no voltage, it's safe to measure on ohms. A working inverter should measure in the megohms, slowly changing. 

Edited by Coulomb
230 V inverter

Share this post


Link to post
Share on other sites
10 hours ago, jussclay said:

Coulomb thank you a lot how possibly can i get the schematic diagram or better still a comprehensive service maual

Have a look at the AEVA forum (lounge if I can remember). There is a PIP thread which is invaluable with schematics and there's other info. Unfortunately the thread is 70 odd pages long but there is a index on the first page.

Share this post


Link to post
Share on other sites
On 22/09/2017 at 4:29 PM, jussclay said:

how possibly can i get the schematic diagram or better still a comprehensive service maual

There are some reasonable service manuals here. Not many schematics, but we've traced the more important parts on the AEVA site, as Chris noted. 

 

Share this post


Link to post
Share on other sites
On 21.09.2017. at 4:22 PM, jussclay said:

Hallo everyone could anyone have a direct cause of the error code 09 on an Axpert inverter.

I have the same fault. I need service manuals... only 1 post...

Share this post


Link to post
Share on other sites
On 21.09.2017. at 4:22 PM, jussclay said:

Hallo everyone could anyone have a direct cause of the error code 09 on an Axpert inverter.

Why we need a post for download?

Share this post


Link to post
Share on other sites

For a couple a reasons , one being that you become an active member or at least for 5 posts and second had to do with posting files on the forum or something like that.

5 Post is a small price to pay for all the good info that is available here :D.

Share this post


Link to post
Share on other sites
22 hours ago, saif1985 said:

fault still is 09 this time soft starter ic 3845 is faulty

That would be U16; there is more than one UC3845 chip in an Axpert.

Soft start partial schematic trace.

Fault code 09 means that when the Axpert attempted to pre-charge the 400 V bus, it failed to reach its target voltage in 15 seconds. The target voltage is usually battery voltage × 8 but always 336 V  to 480 V and it can depend on grid voltage. That could be because failed capacitors or IGBTs are shorting the bus (either the inverter IGBTs or the high-side full-bridge of the DC-DC converter), or something failed in the soft-start circuit itself.

Edited by Coulomb
Clarify bus voltage target

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×