Jump to content

SunSynk 5kw inverter and Export Mode.


JpPaulKruger
 Share

Recommended Posts

Hi Guys.

So I’ve recently bought myself a SunSynk inverter and a Hubble AM2. This combo works wonder!

The time I designed my house and my electrical layout, I’ve already did the split on my DB having a DB for Essentials and a DB for non Essentials.

I have a Prepaid Meter installed on my supply side.  And I have the inverter set to supply the non essential side with my excess PV Generation.  But from Time to Time I can see my inverter exports electricity past the CT clamp into my prepaid meter, causing my Prepaid meter to consume credit although the house is not consuming any electricity.  This generally happens when my battery is close or on 100% soc.  it doesn’t export much, but still does.  Even though the inverter is set to not export, it still does.

CAn this be a issue that can be resolved with a simple firmware upgrade?  I haven’t done one or requested one ever since I did the installation.

 

Regards,

Jp

Link to comment
Share on other sites

Hi JP

I think anyone with a Sunsynk experiences this. However, you could try increase the minimum usage from the grid to say 50 watts - not sure of your current value?

Unfortunately, if a big load is switched off and the battery is already full, it cannot react fast enough. But as you say the export should be very little.

I don't believe the firmware will do anything in this regard.

Thanks

Link to comment
Share on other sites

Hi Branderplank.

 

I do have a minimum use of 50w enabled on the inverter. Maybe it’s something that I should just accept and deal with it.

I understand that the inverter can’t change in a matter of seconds.  But sometimes it sits on export mode for up to 10 min before it adjusts 

Link to comment
Share on other sites

1 hour ago, JpPaulKruger said:

I understand that the inverter can’t change in a matter of seconds.  But sometimes it sits on export mode for up to 10 min before it adjusts 

That does not sound right, so for 10 min you can see negative flow on the system flow chart?

Which software and comms version do you have?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...