Jump to content

Axpert Firmware Update Problems


Garthvs
 Share

Recommended Posts

Hi All

I have spent hours trying to update the CPU and SCC on my Axpert 5kVA.  I was easily able to update the CPU to 72.60 without a problem but as soon as I try run the IapProgram.exe to update the SCC I get an error "Debug Assertion Failed!"

I have an Axpert MKS 5kVA and have followed the procedure document accurately and made sure the batteries and PV are connected as per the document that comes with the firmware.

I have ensured that my serial port is set to COM1 and tried on two separate PC's, one with a physical serial port and one with a USB to serial adapter.  Both PC's are running Windows 10.  I have also tried using two different copies of the update tool.

Has anyone managed to update the SCC using Windows 10 or have other users only done it using an older version of Windows?

Garth

 

Link to comment
Share on other sites

1 hour ago, Garthvs said:

 Is it 72.70 or is there a new one?

Hi @Garthvs, welcome to the forum. There is a newer patched version of the firmware. @Coulomb fixed the original firmware as it had some stuff not working properly. You can read all about it and download the latest version 72.70b from here. Now it is working as intended.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...