Jump to content

Sunsynk 5kw battery settings


OttoN

Recommended Posts

Hi guys. Quick question. On the lithium battery (pylontech 3.5kva 48v), it states capacity is 74ah. Now I installed 2 of them in parallel with the bms cable correctly installed.

If I go on the battery settings page it shows 74ah capacity. Shouldn't this be picked up as s x 74 thus 148ah then? I then increased it to the latter ah but then I saw later on that it also outomatically set my discharge amps at about 180amps. Now the battery max discharge amps on a battery is 90 amps. Will the 5kw inverter handle 180amps or should I change the value. What will the bms do then?

Link to comment
Share on other sites

The capacity should be set as 148Ah yes . Charging and discharging is 74A. Make sure you press the enter button after changing settings ,and then go back and make sure it has changed. Also make sure the BMS comms is working , you could post some pics of you LiBMS screen and battery charge screens on the inverter .

Link to comment
Share on other sites

4 hours ago, Nexuss said:

The capacity should be set as 148Ah yes . Charging and discharging is 74A. Make sure you press the enter button after changing settings ,and then go back and make sure it has changed. Also make sure the BMS comms is working , you could post some pics of you LiBMS screen and battery charge screens on the inverter .

 

20220929_095730.jpg

Link to comment
Share on other sites

6 minutes ago, OttoN said:

I see that although the set discharge current is 120a, the bms system shows 74a limit which is correct?

20220929_095720.jpg

Yes the BMS is correct with 74Amp discharge but you should set the correct capacity /charge amps /and discharge amps .148Ah and 74/74A. Or else the inverter wil try get more than 74A from the batteries.

Link to comment
Share on other sites

5 hours ago, OttoN said:

I see that although the set discharge current is 120a, the bms system shows 74a limit which is correct?

As far as I know, if you choose Lithium, the the charge/discharge amps set manually are ignored... under the LiBMS screen is there a second page displaying the details of the second battery? Also the Activate box can be unticked, I believe its there to get the inverter to talk to a battery that's very low/majorly discharged... this can happen if a lithium battery is taken down to 30% or less and then left sitting without charging it back up again...

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...