Jump to content

3.5 Kva Fivestar Hybrid Inverter


CasperNiemand

Recommended Posts

Good day all,

Thank you in advance for advice etc. I have a 24 volt 3.5 Kva Fivestar Hybrid Inverter. It runs off 2x100a/h batteries, the maximum load that I will use is 8 amps, my normal load without pc's etc is 1.2 amp. It runs for an hour then cuts out on low battery. It takes 20 minutes to fully recharge the batteries. I have had the batteries tested and it is 100%. This is a brand new inverter, the previous (new as well) 3kva fivestar did exacly the same. The supplier replaced the 3kva with the 3.5 kva as they thought the inverter was faulty. Any one that can sent me correct configiration settings as I did not recieve a manual with this inverter. I have set it up using the 3kva manual that I have scanned and saved. 

Link to comment
Share on other sites

23 hours ago, CasperNiemand said:

Good day all,

Thank you in advance for advice etc. I have a 24 volt 3.5 Kva Fivestar Hybrid Inverter. It runs off 2x100a/h batteries, the maximum load that I will use is 8 amps, my normal load without pc's etc is 1.2 amp. It runs for an hour then cuts out on low battery. It takes 20 minutes to fully recharge the batteries. I have had the batteries tested and it is 100%. This is a brand new inverter, the previous (new as well) 3kva fivestar did exacly the same. The supplier replaced the 3kva with the 3.5 kva as they thought the inverter was faulty. Any one that can sent me correct configiration settings as I did not recieve a manual with this inverter. I have set it up using the 3kva manual that I have scanned and saved. 

Check what your settings 12 and 13 is set as. This is if your inverter has the same settings as a Axpert/Mecer.  If set at 25 and 25.5V then it must be your batteries that are not having enough capacity left. If it only takes 20min to re-charge the batteries it is far too short for batteries in good nick. If you only discharge 276VA in a hour it is about 25% of the capacity if you use only 50% of the capacity of 2 new 100Ah batteries. Thus it appears that it is not the 2 inverter at fault but batteries.

Link to comment
Share on other sites

Scorp007, thanks for responding I dont think it is my batteries or inverter I think it is a setting that is not correct. This is the state of my baterries. My inverter only have settings up to 15.5 volt not the same as Mercer or Axpert. Previously ran the system full load on a 4000 watt modified sine power inverter for more tha 5 hours

IMG-20221208-WA0005.jpg

IMG-20221208-WA0006.jpg

Link to comment
Share on other sites

1 hour ago, CasperNiemand said:

Scorp007, thanks for responding I dont think it is my batteries or inverter I think it is a setting that is not correct. This is the state of my baterries. My inverter only have settings up to 15.5 volt not the same as Mercer or Axpert. Previously ran the system full load on a 4000 watt modified sine power inverter for more tha 5 hours

 

 

At least then this variable is taken care of. If you have only settings up to 15.5V then this inverter must be seeing it as per battery. So settings 12 is at 12.2V and 13 at 12.6V just as a start. Setting 26 at 14.6V and 27 at 13.7V. Setting 29 at 11.8V

These are just a starting point to try and get a longer run time. Once the battery specs are known they can be fine tuned.

Link to comment
Share on other sites

  • 1 month later...
On 2023/01/01 at 9:32 PM, Scorp007 said:

At least then this variable is taken care of. If you have only settings up to 15.5V then this inverter must be seeing it as per battery. So settings 12 is at 12.2V and 13 at 12.6V just as a start. Setting 26 at 14.6V and 27 at 13.7V. Setting 29 at 11.8V

These are just a starting point to try and get a longer run time. Once the battery specs are known they can be fine tuned.

Hello, I'm going to ask my friend a question. I also have a 12V battery inverter. Can these settings be used in an AGM battery

Link to comment
Share on other sites

10 hours ago, marekf said:

Hello, I'm going to ask my friend a question. I also have a 12V battery inverter. Can these settings be used in an AGM battery

Yes the settings mentioned for Casper (OP) of this topic can be used for AGM 12V battery if there are no manufacturer settings available. The bulk and float charge levels are normally printed on the side of the battery. The 11.8V is my own level for lead acids at around a 15A per 100Ah battery size.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Good day, 

 

I have the Same Issue as @CasperNiemand, I have a 3.5 KVA with 2 x 200ah Gel Batteries but they only last 1.75 hours and upt 3 hours if I turn off everything but the lights. 

My Inverter shows it outout to be between 400 & 800 Wat running at approx 20% Capacity. I tried to follow the requirements settings but my settings does not correspond and I do not have a Manual. If anyone has a Manual maybe. 

 

I Only run from the Mains and do not have any solar Panels installed Yet. 

 

Please advise

 

WhatsApp Image 2023-05-10 at 08.43.27.jpg

WhatsApp Image 2023-05-10 at 08.43.28.jpg

WhatsApp Image 2023-05-10 at 15.25.27.jpg

WhatsApp Image 2023-05-10 at 15.25.27.jpg

WhatsApp Image 2023-05-10 at 15.25.28.jpg

WhatsApp Image 2023-05-10 at 15.25.28.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Maybe look at the settings I use on a 3kW Fivestar 24v with 4x 100ah 12v gel batteries.  4 x 370W panels in 2 strings.  You must view the inverter settings as for a 12v system.  It is important to try a fully charge batteries often.

Select USER as battery type.  Float Voltage 13.8v.  Working mode and Charge mode Solar.  Charge voltage 14.2v.  Battery lockdown voltage 10.5v (this might be a bit too low but I use this to allow for a quick peak switching of a load).

 

Link to comment
Share on other sites

  • 2 months later...

II am back in CPT for a few days and my neighbor has installed an 3kva Fivestar a week ago and he needs my help. Scary how quick news travel that i am a installer but i know where it comes from the wifes talk about various topics.🤔 But back to the Fivestar, i don't know this inverter at all so i need some advice.

His setup:

Fivestar 3kva inverter.

N energy 24v 100ah 2.56kwh lfp

4 x 450w Fivestar/Sunmagic solar panels

The problem as he explains it:

The inverter works fine for 2 hours then shuts down indicating battery low but there is 80% of battery capacity left. I am leading towards battery setting(low voltage cut off setting) but i will need some guidance as how to access the setting or a manual would be helpful. If members that are familiar with this inverter to assist me with set-up procedures. Thanks in advance.

I will give him the bad news that this inverter is not on the NRS list of approved inverters and won't be able to register his install.🫣

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...