Jump to content

Kodak OG7.2 switch off


Riaancam

Recommended Posts

Hi 

My kodak OG7.2 switch off completely without warning and battery is still above 50% this happen two times already then i must push power switch off and on and inverter carry on like nothing is wrong .

Please advise what can it be 

Thx

 

Link to comment
Share on other sites

2 hours ago, Riaancam said:

Hi 

My kodak OG7.2 switch off completely without warning and battery is still above 50% this happen two times already then i must push power switch off and on and inverter carry on like nothing is wrong .

Please advise what can it be 

Thx

 

What is your setting for cut out? This can happen if your setting is that high. 

Link to comment
Share on other sites

Also, please advise if its only the screen that's switching off or everything including Output:

 

1. It could be that the cut off Voltage in set point 29 is too high/ Please ensure your battery is in constant communication with the battery through BMS.

2. It could be that you have set the inverter on Power save mode and if the loads go to below a 100W the inverter goes into Idle mode i=and switch off.

3. It could also n=be that the inverter was over-loaded at the time and by design, to protect itself it will switch off instead of blowing up a component to self distruct.

 

Please advise accordingly to proceed.

 

SR

Link to comment
Share on other sites

Hi SEGEN SOLAR and Scorp007

My cut off v is 44v as per Hubble settings .

The inverter switch of completely no power going out and battery was at 70% according to batt indicator and 50% shown on inverter and load on 2500w .

I'm installing a Hubble cloud link this week the i will have more info what i picked up the inverter don't show correct battery percentage as indicator on battery . we had power failure yesterday for 14hrs and bat went down to 25% on inverter but batt Led's show 50 (kodak OG7.2 with 2 x Hubble am2 5.5kw no BMS link between inverter and batt )

see pics

EXCEL_DB8dTHzGcJ.png

EXCEL_zZaxCjkVlf.png

-5866291359554584715_121.jpg

Segen_PTY_Logo.thumb.png.310acfb8f9d0d5c0bc4e7ae8c9ff26c1.png

Edited by Riaancam
Link to comment
Share on other sites

16 hours ago, Riaancam said:

Hi 

My kodak OG7.2 switch off completely without warning and battery is still above 50% this happen two times already then i must push power switch off and on and inverter carry on like nothing is wrong .

Please advise what can it be 

Thx

 

@Riaancam  is grid on or off at the time?

Also what is the discharge ampere rating of your batteries? I am trying to ascertain wether your 7.2kw machine  peak discharge demand can be met by the battery. 

EDIT : Ok I noted you mentioned machine was idle, no load power. Ignore my questions. 

Edited by BritishRacingGreen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...