Jump to content

ICC 1.1.3 gives two errors: Access violation & ' ' is an invalid integer


Recommended Posts

I have not been accessing my RPi ICC for quite a period of time, so I do not know when it started to happen.

Today I logged onto my desktop using VNC and notice this error messages:

 

Reboot, restart.. nothing seems to make it disappear.

 

I do not have solar connected to my system although used to have.

SMA's provide solar power and Axpert charges batteries from input power - Axpert think it is grid, but could be grid OR solar from SMA

 

Licence valid to 29-03-2050.

 

Any ideas / suggestions from the clever guys?

Link to post
Share on other sites

:D:D,

I was the fool in this chapter.

 

I introduced a MQTT server on my network for IoT and one day when I was on ICC saw this tick and suddenly that light in my head lit up as I knew what I could do with the feed. So I ticked it and filled in all the info. Sure enough I protected my MQTT server by adding UID and PW layer but ICC did not cater for that. So I did not give it a second thought and signed off. Obviously ICC gave up after a period of time not able to connect and reported it.

Today that snake sneaked up on me and bit me. 

Well its sorted now. 

I suppose the question is: which ICC version allows MQTT UserId and PW........

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...