Jump to content

Recommended Posts

12 hours ago, The Terrible Triplett said:

Dude, don't be like that! :-) 

(This is ALL tongue in cheek, with an idea somewhere between the the tongue, the cheek ... teeth, floating in the spit.) :D

Venus-GX is a few rands. CCGX even more and the free Pi version not free if you don't have a Pi and all that lying around, and you are leaning towards Linux.

The client is moving over to the dark side, after spending wot, +-R60k on a product, whom may have been let down by local support. 

The right answer is: Please install the following:
(links appear here ...)
Once done, let me know and I will get someone to look at it for you. 

There, that is customer care to the next level. The Victron way.

Off course, the above assumes the client is right, always right ... with my little caveat ... until proven wrong.

:P

Let me demonstrate. 

@Ronnie_V , here are the page for the downloads:
Victron Downloads
and Teamviewer

If you don't have a cable from inverter to Pc/Laptop, let me know.
If you have not been able to get hold of Thys or someone, let me know.
If you want to contact Victron direct here in SA 
André du Rand +27 836 001 761 adurand@victronenergy.com

Keep me posted.
Drop me a PM and we can get in direct contact. 

IF I am right, your inverter my just be confused.
Or, may needs a part or two.
At worst, whatever the cause was, let Victron decided what is the best course forward. They do take customers very seriously.

Tx Triplett,

Things are starting to move now it seems. 

Thank you everybody for the support on the site, just to mention Triplett, my investment in Victon thus far:

1 x 5kv quattro

3 x 150/85 MPPT's

2 x 10 KVA Quattro's  (1 x distroyed by a light static attack:D, not product fault)

So closer to 200k. Maybe that could be a slight instigator towards my frustration......

Don't want to move to the dark side:ph34r:

Ronnie

 

Share this post


Link to post
Share on other sites
1 hour ago, Ronnie_V said:

Don't want to move to the dark side:ph34r:

Here on PF the "Dark Side" supports each other beautifully, and so must we, the Blue side. :D

I just don't like it when people who have bought into a product, lets say Victron, call it to a tune of R200k, are having issues, issues that may stem from misinformation or maybe something small, seeing as I have had similar experiences over the years, till they got sorted, not on Victron, by tenaciously pushing on until I speak to the right person.

Am holding thumbs that it was nothing close to the tune of R47k.

Share this post


Link to post
Share on other sites
1 hour ago, The Terrible Triplett said:

I just don't like it

Me neither, but I do so much support each day and so often deal with things that are not mentioned (like an RS485 cable that was extended... but the customer never thought that might have something to do with the meter issue he reported!), so I try to point people in the direction of repairs and stay out of it. But yes, I am passionate about this brand and it would be horrible if you were treated badly. Anyway, I sent you a PM, and the ball is hopefully rolling. I'm going away for about two weeks but I will be online at times.

Share this post


Link to post
Share on other sites

Hi @Ronnie_V and others following this thread,

I dropped by OnTrack this morning (school finally started again). Sadly I was a bit slow, the Quattro was already shipped back on Friday, but I could discuss it with the tech. Other than the bad point that the previous place that worked on it (which quoted a silly price too and didn't pick up the real problem) also damaged it, it seems the problem was mostly in the configuration of the unit. When restored to factory default it behaved perfectly. The firmware has now been updated and I little birdie told me some extra monitoring hardware has been acquired, so next time you'll be in a much better position.

Very very thankful that it's been solved, and it appears that the cost of the courier was likely the bulk of it :-)

Share this post


Link to post
Share on other sites
1 hour ago, plonkster said:

Other than the bad point that the previous place that worked on it (which quoted a silly price too and didn't pick up the real problem) also damaged it, it seems the problem was mostly in the configuration of the unit.

... cost of the courier was likely the bulk of it.

!!! Party party Jipeee Jipeee Party Party!!!

And under warranty, by another qualified dealer ... Respect.

I just have to!!! Misinformation or maybe something small ... Who's your Daddy? :D

https://giphy.com/gifs/party-donald-trump-time-xT5LMXBKjxynLTxHt6

 

Share this post


Link to post
Share on other sites

Plonkster, TTT,

Thank you for helping out with the problem, you guys acted in true spirit of the forum.

Very impressed with OnTrack's service with special tx to Halgard and Hayley! They even saved me 3.2k on courier costs back to me.  if everything goes according to plan it should be operation reinstalling Blue Technology with the new Venus GX.

Next week I'll start to shop for Lithium batteries, so soon there will be a nice complete starter kit for sale.

Thanks again.

Ronnie 

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 2018/06/29 at 11:38 AM, plonkster said:

Me neither, but I do so much support each day and so often deal with things that are not mentioned (like an RS485 cable that was extended... but the customer never thought that might have something to do with the meter issue he reported!), so I try to point people in the direction of repairs and stay out of it. But yes, I am passionate about this brand and it would be horrible if you were treated badly. Anyway, I sent you a PM, and the ball is hopefully rolling. I'm going away for about two weeks but I will be online at times.

This a result of note... speaks to the value of the forum and the commitment of the members.  Shot @plonkster and @TTT !!

Edited by Mark

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Mark said:

... speaks to the value of the forum ...

And of Victron. Without their no-nonsense warranty policy, their dealers, in this case OnTrack, who had no reason to help, both showing a serious commitment to their products.

Scarce in today's world.

I think this thread should be put on the front page of the forum. 
@Energy , what say you? Success stories like this is very scarce.

Edited by The Terrible Triplett

Share this post


Link to post
Share on other sites
Posted (edited)

Since this will be a easily viewable thread I would like to add to it on the battery side of things. So much has been said already, but ill sort of reiterate what has already been said, since this should serve as a cautionary tale to newbie's. 

All three of the ESS fundamentals have been ignored here, and this is has caused the resultant failure. I personally bought 8 of these batteries a couple of years ago to test them and see if they would work in a battery based inverter system off grid. They failed miserably. They should NOT be market for solar. They are a backup battery cycled very occasionally at best.

1. Way to many parallel strings for a daily cycling battery system. Should always try to stick to 1 bank, 2 at a compromise  if you cannot find a large enough battery, and then bus bars, balances etc. This applies only to flooded lead acid. Never use AGM or Gel batteries in parallel for a daily cycling off grid system. It is asking for trouble and very bad ROI. Lithium units with BMS's can be parelled without any issue. Which most of you know. But I am speaking to those who dont ;-)

2. Wrong batteries. Pseudo deep cycle, not suitable AT ALL for daily cycling or in a solar application with limited charge time.

3. Improper charging. 57.6v (per OP) is far to low of a voltage to charge those batteries in a limited time (i.e. Solar), especially in winter with lower temps. I had a hard time getting those batteries anywhere near SG spec even at their rated max of 14.8v each i.e. 59.2v for a 48 volt bank.

This is all personal experience. I am sorry for the OP, I really hate negative stories, they dont help the industry at all. Lets hope that this thread saves someone else from this fate.

N.B - You all provide such on point and helpful info on this forum. Really a great resource for the DIY'er or those lost in red tape.

@Ronnie_V consider one string of Trojan Battery's Premium 2v cells for your next bank. 1120ah. Best bankable ROI for that size battery bank currently.

 

Edited by LivSol

Share this post


Link to post
Share on other sites
7 hours ago, Gerald Phaal said:

Hi everyone. My issue is basically the same. Who can advise me or check out my system . I'm prepared to pay a fee. Im in Ruimsig in Roodepoort 

Hi Gerald, welcome.

Who sold you your Victron Equipment?

The supplier that helped Ronnie, via Plonksters suggestion, is here: http://ontrack.co.za/

Tell us more about your situation?

Share this post


Link to post
Share on other sites
8 hours ago, Gerald Phaal said:

My issue is basically the same

Ronny had about three problems, the first was with his Sinergij knock-offs, the second was with some Victron equipment, and I'm sure there was a third as well. Which one fits your issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×