Jump to content

Prepaid Meters


Haydn
 Share

Recommended Posts

Hi All,

Just installed Imeon 3.6 and as soon as I initialise grid connection my prepaid trips and after 15 seconds restarts, but with grid connection off.

Any ideas ?????????

 

I think something similar happened to Wetkit with his infini.  On the infini software there is a setting where you calibrate the grid power - default is 0, but it can be adjusted more positive or more negative. With "feedback" disabled it still feeds back a little (when set to 0) and only when I set mine to -165W it does not feed back anymore.

 

I'm not sure if you have a similar setting on the Imeon, but worthwhile to check.

 

Good luck.

Link to comment
Share on other sites

if you have a conlog prepaid meter...ask the muni to swop it out for another make. the imeon works well with all the others.

the end user can only access the basic settings, for all others back to the supplier

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...