Jump to content

INFINISOLAR warning #07


Recommended Posts

Yesterday, I had warning message #07 (AC INPUT ISLAND) on my INFINISOLAR 5kw inverter?

According to the user manual, this warning event refers to ISLAND DETECT, and the description says ISLAND OPERATION IS DETECTED?

No further information is provided? No recommended action is given either?

Has anyone had this warning message before? If so, can someone shed a little more light on this?

The inverter is set to NOT ALLOW feed into the grid, and an ANTI-ISLANDING protection device is installed. This unit has not detected and REVERSE POWERFLOW?

 

 

IMG_8035.JPG

IMG_8033.JPG

IMG_8034.JPG

Link to post
Share on other sites
  • 2 weeks later...

Hi @Blinkwater9

"Warning #7: AC input island"

To me that message says that the Public Grid is down and the inverter is operating in battery mode. Loads are ON, the energy is provided from the panels and the batteries. The Grid relay is disconnected, so no energy can flow into the Public Grid (and hurt ESKOM technicians that are working on the powerlines). Once the Public Grid will be back ON, it will take couple of minutes to reconnect, since the Infini will measure the grid values firts, then perform a safety delay and then it will close the grid relay again. Duration of the safety delay can be set here:

image.thumb.png.d768b10c0491679165829c75dce669e2.png

 

You should be able to simulate this warning flipping the AC input circuit breaker while inverter is operating.
I tried to simulate this myself, but since all my InfiniSolars are operating in the Off-Grid III Mode, it's generating the two different warnings in my setup:
Warning #2: Line voltage loss
Warning #4: Line frequency loss

Regs,
Youda

Edited by Youda
picture added
Link to post
Share on other sites
  • 2 weeks later...

Hi Youda,

Sorry to hear of the personal issues? I hope you can work it all out?

I changed the WIDE AC INPUT RANGE to ON , which seems to reduce this warning message frequency.

I also contacted the inverter supplier for technical advice? They suggested changing GENERATOR AS AC SOURCE to ON?? Cant see how this could help, but I havent had the warning message since??

I must mention, that I am located in a small residential area, where there are a few large industrial consumers nearby. We tend to have large fluctuations in the pressure on our water supply, and I imagine, there could possibly be some fluctuations in the GRID AC supply specs that the inverter flagged as out of range?

Thanks for the time responding.

J

 

 

Link to post
Share on other sites

Hi @Blinkwater9

well, the quality of the grid could definitely be the root cause of the issue. All the hybrid inverters are monitoring incoming AC and once the quality falls out from the predefined range the hybrids are lowering their power or disconnecting from the grid completely. The actual parameters are part of the "Grid Standard", which can be selected here:

image.thumb.png.c3160043fdb5a9f3e5ddcd9e1fd841b8.png

On top of that, you can lower the sensitivity by those two options that your installer told you.
And, if you really want, you can even put in your own values for voltage and frequency limits, as shown down below:

image.thumb.png.800ebb7abbd23e816954c5c5cf05d6d6.png

If you want to monitor the quality of the grid, take a look in "Data Log" from time to time and check "Grid Voltage" and "Grid Frequency" columns. In my case, both are zero, since my system is off-grid, of course:

image.thumb.png.421ce36b47df18d89b0f7b552dd289da.png

Edited by Youda
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...