Jump to content

Axpert 5kva 58v - how to prevent use of grid power


gertc
 Share

Recommended Posts

Hi all

 

I hope you can help me.  I have an Axpert system made up of 3x 5kva inverters in parallel with a 300ah battery bank and 27x 260w panels connected to it.  My goal is to go totally of grid and everything seems to be working fine except in the mornings.

 

Once the sun rises and the panels start to generate electricity it uses the power from the panels to charge the battery bank and powers the load using grid power until the batteries are full again (the default 54v).  Then it switches to splitting the pv power between the load and the batteries and stops using the grid power.

 

How can I prevent it from switching to the grid in the morning and continue to use the batteries until there is enough solar power for the load and battery charging?

 

I am using jdp's software to monitor the system but are not using it to change between grid and solar at the moment.  I also switched off the software to make sure it does not interfere, but had the same results.

 

Any help would be much appreciated!

 

Thanks

Gert

 

PS, my current settings:

 

1 Sbu

2 40 amp

3 UPS

4 Disabled

5 AGM

6 Enabled

7 Enabled

9 50 Hz

11 2 Amp

12 46v

13 54v

16 Only Solar

18 On

23 Bypass disabled

26 56.4 V

27 54 V

29 42 V

31 Enabled

Link to comment
Share on other sites

Hi Jaco

 

The evening portion works fine, or when the batteries is dropping to low (I have just finished installing the BMV thus have not used this yet).  My problem is in the morning when the sunrises and the panels start generating watts the inverter uses that to charge the battery and use grid for load until the batteries reach 54v.  I would like to avoid using the grid at all except in emergencies when then batteries drain too low.

 

Hope this is clear?

 

Gert

Link to comment
Share on other sites

Hi gertc,

 

I have pretty much the same settings as you, and on summer time I never used grid power.

 

Judging by the size of your system, maybe you are using too much power early in the day?

 

You could lower setting 12 and 13, I would start by lowering setting 13 to 51V to see how long you stay in grid in case the batteries lost too much power due to a high load demand.

 

Also please revise setting 26 and 27, it looks like you have AGM batteries?

 

I would change setting 5 to user and look in your batteries documents what are the correct absorb and float voltages, because it seems to me that you not charging the batteries to 100%.

 

How long have you been running jdp software? If more then a week you can start seeing your usage pattern and make changes to other settings...

 

Also the BMV will help you see how well the batteries are being charged/discharged.

 

 

 

Hi all

 

I hope you can help me.  I have an Axpert system made up of 3x 5kva inverters in parallel with a 300ah battery bank and 27x 260w panels connected to it.  My goal is to go totally of grid and everything seems to be working fine except in the mornings.

 

Once the sun rises and the panels start to generate electricity it uses the power from the panels to charge the battery bank and powers the load using grid power until the batteries are full again (the default 54v).  Then it switches to splitting the pv power between the load and the batteries and stops using the grid power.

 

How can I prevent it from switching to the grid in the morning and continue to use the batteries until there is enough solar power for the load and battery charging?

 

I am using jdp's software to monitor the system but are not using it to change between grid and solar at the moment.  I also switched off the software to make sure it does not interfere, but had the same results.

 

Any help would be much appreciated!

 

Thanks

Gert

 

PS, my current settings:

 

1 Sbu

2 40 amp

3 UPS

4 Disabled

5 AGM

6 Enabled

7 Enabled

9 50 Hz

11 2 Amp

12 46v

13 54v

16 Only Solar

18 On

23 Bypass disabled

26 56.4 V

27 54 V

29 42 V

31 Enabled

Link to comment
Share on other sites

I searched for your brand of batteries and on this case the default values work well, I mentioned that because most of the time the default values are too low for the batteries to fully charge.

 

 

 

 

 

 

Thanks Gustavo

 

Appreciated the feedback - I will try the settings on 12 & 13.  On 26 & 27 - I have Sonic Gel batteries and if I look at their manual and it seems like these are the values for their cycle and and float values - any reason why you are suggesting different values here?

Link to comment
Share on other sites

Thanks - appreciate everybody's help.  In summary, for future readers of this post, the Axpert went into line mode in the morning if the battery SOC was too low.  I am not quite sure what the formula is that it uses, but it happens even if the battery volts are above the 'back to grid' setting (46v in my case).  My solution was to use jdp's software with a Victron BMV 702 battery meter to more intelligently manage the batteries.  Next step will be home automation integration to also manage the load.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...