Jump to content

Axpert VM 2kw not charging from solar


Adri76

Recommended Posts

Hi

I have a Axpert VM 2kw inverter (Solar Solved branded) with 2 x 330w solar panels in series.

According to the sticker and specs on the inverter this should work, but it will not charge my batteries from solar.

When it was installed it was a rainy day and when it was switched on it started charging the batteries, but since then we've had some sunny days and currently it will only charge the batteries from utility and not solar, although solar is available and the pv voltage shows as above 70v.

The pic showing 28.2v was on installation and the 77.8v was today.

Any help / advice will be appreciated.

IMG_20200106_104714.jpg.715bd0afb2d216118e1f911da0cb192a.jpg

IMG-20200108-WA0026.jpg.20f6bb672a913395a6bf219774498477.jpg

IMG_20200113_181133.jpg.a6979066e6bc4ff167923e2ab85b6bc1.jpg

Link to comment
Share on other sites

20 hours ago, Adri76 said:

I have a Axpert VM 2kw inverter (Solar Solved branded) with 2 x 330w solar panels in series.

Your problem is certainly strange. I agree it should work on paper. The panel voltage of 77.8 V is close to the upper end of the MPPT range (30-80 V); is it possible that the panel voltage exceeded 80.0 V at any point?

One thing to try might be to wire your two panels in parallel instead of in series. Then you'll be more towards the lower (30 V) end of the MPPT range, but you've seen it working at 28.2 V.

Link to comment
Share on other sites

The panel voltage does exceed 80v, the strange thing is that even if it's at 70v it does not charge and if I switch off the grid the solar also stops charging. 

If I change the display to show the PV charging amps it changes between 1A and 0A every 2 seconds.

Maybe I should try putting the panels in parallel, only problem I can see with that is that I would need more sun before it would start charging.

Edited by Adri76
Link to comment
Share on other sites

  • 2 years later...

I have a 1kw Axpert/ fullcircle solar inverter with a 12 volt lead acid battery. In the watchpower window I can set the charging rate up to 50 amp and it indicates 50 amp in the window setting but the max charging current remains only 20Amp. I've even added a 2nd solar array in parallel to give twice the power ( 1100 watt) but still at 80 volt as it's the max voltage the mppt can accept. 20 amp is far from the 500 watt charging spec indicated on the inverter. Does the battery size have a limiting factor on the charging rate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...