Jump to content

Error 2 and 4 on 10 KVA 3 Phase Mecer Insofar Inve


August

Recommended Posts

Hi, need some advice .

I have 6 X Pylon 3.5 kw batteries , and 30 times 330 watt solar panels in 2 arrays connected to the single 10 KVA 3 Phase inverter - probably need another.

I had it installed middle November and it worked almost perfectly - Only problem was that in grid tie 2 it did not use the batteries at night time and with Watchpower I will change it to off grid 3, putting it in inverter mode.

It is installed in my secondary garage and at 21:58 it tripped the grid circuit breaker on the 13th of Jan 2020. , at this time there were a serious wind blowing and we had about 20 mm of rain.(inverter or garage inside - not wet)

On the inverter it flashes 02 and 04. and if I try to lift the circuit breaker- feeding grid  into the Inverter it sparks like a dead short. - Currently the Inverter is working perfectly off grid , using the batteries and solar panels.

From Watchpower

02 Fault -DC bus voltage falls below the lower threshold 

04 Fault - Inverter soft start is time out.

As mentioned above  - a serious spark if i try to connect grid.

Is there a startup sequence procedure that causes this or is there component failure and should I take it to Mecer repair centre - not keen to be without it.

Any ideas please

Thanks

 

Link to comment
Share on other sites

6 hours ago, August said:

Is there a startup sequence procedure that causes this or is there component failure and should I take it to Mecer repair centre

I don't know the Infinis all that well, but "inverter soft start time out" sounds very much like a hardware problem that needs repairing. My guess is that during the storm, some Eskom wires shorted or similar, and caused some sort of surge that the inverter could not cope with.

Link to comment
Share on other sites

I disconected the grid from the inverter yesterday. When I now went to look at the inverter the error codes were gone. -do not ask my why ?

I connected the grid again. Switched the breaker in anticipation of big spark - nothing -Grid re-apeared on the inverter ?

I like to understand stuff - can't believe from such a big "short" spark to nothing with basically nothing changed.

Changed it to grid tie and all works.

If someone can assist with advice on settings or hardware as how to get this inverter to use the batteries at night instead of grid it would be apreciated.

Daytime I run it "Gridtie 2" and change it at night to "offgrid 3" through the Watchpower software.

Gridtie 2 - I state that when PV not available - Battery, Grid  - but it goes "Bypass with AC charging" although AC is not aloud to charge.

This was from the beginning.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...