Jump to content

Victron Back to Grid Setting?


Thinus

Recommended Posts

Victrons do not switch back to grid when batteries are low.

I have 1 x 5 Kva Easysolar (150/100 mppt) in parallel with 5 Kva Victron and 150/60 mppt.

18 x 310 w panels and 3 x 3,5 kw Pylontechs.

See settings attached. When batteries are low 47 V, the system kicks off and leaves me in the dark and does not switch to grid.

I have to go to switchover- switch and switch to grid. When sun charges batteries, and can then manually switch back to inverters.

Under charging tab. I set to 5 A as I do not want Escom to charge my batteries. I do not like ESS.

Please help.

IMG_20200127_0001.pdf

Link to comment
Share on other sites

Your low DC shutdown is at 44V, so the obvious question is: Does it a) shut down at 47V, or b) does it shut down at 44V because it failed to go back to the grid at 44V?

If option a, then increase your back-to-grid voltage (try 48V, that's exactly 3.2V per cell) and see if it goes back to the grid correctly.

If option b, then sadly I can't see the problem, but that is because I've never used Virtual Switch.

Basically, what we want to do, is rule out the possibility that the battery itself switches off before the inverter does.

Something else to do is make your timeouts smaller. Try with 10 seconds and 5 seconds instead of 60. Perhaps, at 4kw, the voltage drops out before it can switch back to the grid.

Divide and conquer. Perturb the setup and collect more data 🙂

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...