Jump to content

Pylontech doesn’t charge from grid


Recommended Posts

 I’m new in this game and a little out of my depth at times. I did my own installation. I have a Goodwe GW5048D-ES WITH one USB3000 pylontech battery. I’m still busy installing 6 x JAP72S09-340/SC solar panels. I livened up the system without the solar panels for now to curb us from load shedding should it come before I’m done with the panels. What I found is that the battery discharged to 20% but now it doesn’t want to charge again. Got the message as attached. I also attach the advance settings. I tried to find the charge time and date but I don't know where to look. Thanks for the help.

Frikkie

 

 

6E11E1B9-5009-44E4-A266-90750AAB7D38.jpeg

C8AFA102-A892-4CA5-8A8E-EB1BD93D668E.jpeg

Link to comment
Share on other sites

9 minutes ago, FrikkievL said:

Battery was correctly added. Changed it to economical mode and I was able to set charging and discharging times. All working great now. Will set it to General mode once the solar panels is in. 

Have you tried backup mode, I believe it charges from grid by default,but at 10 A only?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...