Jump to content
Thank you for the great forum, Safe Driving over the weekend. Sincerely Jason
ccronje

Synapse 4.0+ - SBU/SUB Mode Ignoring Solar

Recommended Posts

Good morning,

I was wondering if anyone can give me some advice on this.

I have a Synapse 4.0+ inverter with Li-Ion battery and Solar panels. If I use the SUB setting to give output priority to solar and the utility power is OFF, everything works as expected - solar power has priority on the output and whatever is needed on top of that is taken from the battery.

However, when the utility power is on, it only uses utility for the output load and the solar power is only used for charging the batteries. Even when the battery is fully charged and nothing is pulled from the solar panels, it will still only use utility for the output and never utilize the solar power. If I change the priority setting to SBU, it still gives priority to utility power instead of solar on the output side.

Is there perhaps some other setting I might be missing that might cause this behaviour?

Any help will be greatly appreciated.

Thanks

Chris

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, Dion elect said:

do you may be have the setting/manual for this invert er I have one but don't have the manual. I just need all the settings and fault's

Hi Dion,

Unfortunately not, I got mine without a manual. I have the manual for the Synapse 2.4 I had before, so I just use that one as a reference...it's mostly the same, with a few differences. I've figured out what most of the settings and alarms mean, so I'm happy to send some info if it helps.

Chris

Share this post


Link to post
Share on other sites
38 minutes ago, ccronje said:

Hi Dion,

Unfortunately not, I got mine without a manual. I have the manual for the Synapse 2.4 I had before, so I just use that one as a reference...it's mostly the same, with a few differences. I've figured out what most of the settings and alarms mean, so I'm happy to send some info if it helps.

Chris

It will help. I do know some of the settings from comparing them with axpert. 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Topics

Contact Us - Power Forum South Africa

×
×
  • Create New...