Jump to content

Axpert MKS & BlueNova shutdown


JohanG
 Share

Recommended Posts

 Axpert MKS Plus 3kVA 2400W 24V Hybrid Inverter  

BlueNova BN26V-154-4k

6 x Renewsys Deserv 260W

At irregular times my BlueNova beeps an error and the inverter  elso beeps then the battery and inverter shuts down

The battery gives an error message

VprechFAIL "Pre-charge Failure "

After shutting down waiting a short while the system can be switched on and runs as if noting happened

anybody have any idea what this means ??

Link to comment
Share on other sites

Not sure, but since it appears to happen only with BlueNova (SA brand from what I see online).  It is probably a good idea to ask them.

image.thumb.png.f9c377f9714d8f0caed5ce93867de204.png

If they can at least tell you which conditions lead to this error that would help.

Link to comment
Share on other sites

  • 4 months later...

Been living with the problem as it occurs irregularly

BUT

It now seems that someone else has had the same problem

When the battery reaches close to full charge 97/98% for some reason it switches the solar panels off then an error is detected and this then repeats.

The same occurs early morning when the sun comes out and one can hear the inverter switching but no error is activated

  Coulomb .... what do you think??

Link to comment
Share on other sites

2 hours ago, JohanG said:

When the battery reaches close to full charge 97/98% for some reason it switches the solar panels off then an error is detected and this then repeats.

What's the error? Do you mean an actual fault code? Or just a click and zero PV power for a while?

If there is a fault code 11 (only happens on some models), then that's "PV Over Voltage". I don't recall off-hand if that would disconnect the relays though (the relays are both on the output (battery side) of the SCC, not on the panel side).

2 hours ago, JohanG said:

The same occurs early morning when the sun comes out and one can hear the inverter switching but no error is activated

I'm never up that early, but I believe it's not uncommon for the solar charge controller to come on in weak sun, then drop off because it's too weak, and repeat a few times till the sun is stronger. I don't believe that's anything to worry about.

Link to comment
Share on other sites

On 2020/08/18 at 7:58 PM, JohanG said:

No error is displayed but the lights rapidly switches on and off as the axpert beeps ??

That sounds pretty bad. I have no idea what is happening there. It sounds like a power supply fault, that somehow only shows up in certain circumstances.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...