Jump to content
Thank you for the great forum, Safe Driving over the weekend. Sincerely Jason
Sign in to follow this  
Saint

weird random lights issue...

Recommended Posts

Hi Guys,

 

So hoping there is someone knowledgeable who can perhaps assist.... so i was working on my solar geysers and alarm setup during the lockdown... just as background story / information... since two nights ago my lights are just going crazy... every night around 18h30-19h00 if i switch on my passage or bathroom or dining room lights or some of the rooms lights (seems totally random in terms of which light triggers the F-up) and then the after a while, sometimes almost immediately it start to flicker, goes weaker in intensity and then completely off... circuit breaker does not trip when this happens, and the lights won't switch on again until the next day or night.... i manually switched off the breaker everytime this happens for safety, or seems of feels safer to me, next morning it works again.

 

FML... what could this be, how do i find the issue... i have two light circuit breakers, only one circuit is affected (both 10amps each), but means half the house, or about 6 different rooms and the passage, super annoying.... since the light and trigger all seems random i don't even know where to start fault finding... except perhaps starting with an exorcism... ffs... i have single phase power...

 

any help will be appreciated... (i am no electrician but know my ways around the basics and have a proper multimeter to test etc) i need to have some sort of guideline what to do though....

 

Any advice at this stage will be appreciated... no other light or plug circuits seems to be affected except all the lights connected to this particular circuit breaker, can's see or smell anything burnt or damaged during work but i guess it is possible....

Share this post


Link to post
Share on other sites

Hi man,

 

Sorry i should have mentioned, mixture. The hall or passage have led lights in, in most rooms it is energy saver screw in lights... 11 or 14watt warm white globes....

Share this post


Link to post
Share on other sites

Sounds like low voltage due to a dodgy connection somewhere. Maybe check the connections in the switch seeing as all of the lights on that circuit are affected.

Those energy saver tube lights don't last for ever, maybe replace those or switch them around somewhere else.

Share this post


Link to post
Share on other sites

@plonkster any ideas guys.... how do i find the fault... i checked all the globes as suggested although as i mentioned this should not be the issue since several rooms are out, and a blown light bulb surely won't cause several rooms not to work, surely the lights are all connected in parallel etc... i checked the breaker and it works, meaning i can measure current going through it when on... and none when off... i opened all the switches and checked connections... checked light fittings as well... all seems ok (repaired two dodgy looking connections, but still no joy)... how or where do i start to get the fault... no electricians available this side for the foreseeable future due to covid.... 😞 any advice anyone.... sorry to tag you plonkster but you do seems to know about anything or everything electrical.... 🙂

Share this post


Link to post
Share on other sites
3 minutes ago, Saint said:

any ideas guys.... how do i find the fault

I agree with @DeepBass9. There has to be a dodgy connection in either the neutral or live wires of the affected circuit. I would first check if there is power after the circuit breaker supplying the lights in questions. If this is ok go and find the neutral wire in the DB for the lights and check it. If live and neutral are ok in the DB you have to follow them throughout the house until you find the point where the interruption is.

Share this post


Link to post
Share on other sites

@Saint, I concur with others here. Bad connection somewhere. It is typical to loop the supply from one light switch to the next, so a bad connection in any one of them will cause all downstream lights to "brown out". Interestingly, my "new" house is full of similar surprises, and a new one it has foisted on my last night is similar to yours: The light in the laundry room dims/flickers/browns-out when the clothes iron turns on. In our case, we can also HEAR the arcing going on in the light switch next to the door. It is intermittent too...

That would be the first thing I'd check. Open the light switches and look for corrosion (the white crusties), burn marks, and so forth. You could also attempt to "hear" the arcing, when it is happening, listen carefully (properly?), you may be able to hear it arcing.

Share this post


Link to post
Share on other sites
On 2020/04/14 at 10:14 AM, plonkster said:

I concur with others here. Bad connection

I agree sounds like a bad connection, the best is when this happens go to one of the affected lights and test with a multimeter, try to establish if neutral is missing or live is missing. That will indicate neutral or live broken somewhere.  If neutral is missing first check the neutral bar in the DB for loose or hot connection than also the neutral wire normally just loops from one light to the next and it can be loose at one of the lights. If live is missing test circuit breaker and than all the the light switches for functionality and live also loops to next room, check those loop connections.

You mentioned you worked in roof, maybe stepped on a pipe or wire? Check for damage.🙂

 

Share this post


Link to post
Share on other sites

Hi I would think the easiest way would be to see if you look in the ceiling how the lights are looped. I have had this problem.

If you have identified the " faulty lights" It would be prudent to check the connections from the join on the first faulty light  (live  normally in the light switch and neutral normally at the light)  or even the one before.

Share this post


Link to post
Share on other sites
On 2020/04/16 at 9:24 PM, Peter Topp said:

Hi I would think the easiest way would be to see if you look in the ceiling how the lights are looped. I have had this problem.

If you have identified the " faulty lights" It would be prudent to check the connections from the join on the first faulty light  (live  normally in the light switch and neutral normally at the light)  or even the one before.

Hi all hope you doing well..... Your problem is a lose neutral wire. This happens when power flows through led's with a bad neutral connection or no neutral connection at all. The light is actually simulating your ac sine wife frequency. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Topics

Contact Us - Power Forum South Africa

×
×
  • Create New...