Jump to content

Battery help


Solar newbie
 Share

Recommended Posts

Hi all hope you are good....... 

I need some advice on a battery issue. 

I have 2 12v 200ah batteries in series for my 3kva 24v inverter and it worked very well with my load, I then install solar panels to the inverter and I realized at night that the inverter is switching between battery and utility every few minutes. I then did a test on the batteries only to discover it takes 23min for the batteries to go from 27v float to 22v cutoff which is definitely not right, both the indicators are showing that the batteries are OK. I then left the batteries to charge for 24hrs from utility but got the same results. I got them about a year ago. 

Any advice? I'm not sure if I can add battery water as it looks like it is sealed 

Thanks have a great day 

Link to comment
Share on other sites

3 hours ago, Hannes Bester said:

it takes 23min for the batteries to go from 27v float to 22v cutoff which is definitely not right

It may be that you are suffering from the premature float bugs, if you have an Axpert-like inverter-charger (sorry, in a hurry tonight). That might cause the batteries not to be fully charged, so the battery won't last long (either in discharge time each night, or in a life-time sense). It's worth getting on top of this quickly, to save your battery.

There is no patched firmware for 24 V models, so if this is your problem you'll have to find another work around (timed absorb, equalisation, or a separate MPPT).

The fact that this happened only when you added panels suggests this problem.

Link to comment
Share on other sites

On 2020/05/11 at 3:08 PM, Coulomb said:

It may be that you are suffering from the premature float bugs, if you have an Axpert-like inverter-charger (sorry, in a hurry tonight). That might cause the batteries not to be fully charged, so the battery won't last long (either in discharge time each night, or in a life-time sense). It's worth getting on top of this quickly, to save your battery.

There is no patched firmware for 24 V models, so if this is your problem you'll have to find another work around (timed absorb, equalisation, or a separate MPPT).

The fact that this happened only when you added panels suggests this problem.

Thanks, does the 24v model have a problem with all battery tipes or just lead acid, I'm going to replace the batteries with Gell batteries. After testing the batteries the test came back that one battery is dead. So I'm going to replace both with 2 x 250Ah gell batteries. 

Link to comment
Share on other sites

8 hours ago, Hannes Bester said:

Thanks, does the 24v model have a problem with all battery tipes or just lead acid, I'm going to replace the batteries with Gell batteries.

The premature float bugs will affect all batteries. Gel battery modules are a type of lead acid anyway, but with a few advantages over flooded types.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...