Jump to content

Axpert 5kva Settings with BMV 702 and AICC


Valken
 Share

Recommended Posts

Good Day everyone.

I am still not completely understanding some stuff here. (JDP hope you can assist here) Can you guys perhaps post your Axpert 5kva settings you use?

But first my three issues:

1. In the picture below, my battery is feeding the house (Although a small amount) even though the Axpert is in Utility (Grid mode only)?

Is this normal?                                                                                                                                                                          Battery feed in grid mode.PNG
 

2. I also noticed this morning that the Axpert switched to Battery mode (Solar)

To Solar 6am in morning.PNG

even though my SOC has not reached 100% yet as defined in the AICC settings page?

settings.PNG

I noticed this happened the moment the MPPT received some voltage (PV Input Voltage: 56.2) Does this mean the Inverter is overriding the settings from AICC?

3. Then my last point I cant seem to get a grip on:

Scenario: It is 12pm with perfect sun and more than enough PV power and inverter is in Solar mode and feeding the house and batteries is at 100% SOC. I switch on my Air-conditioner (Samsung Inverter and runs at around 850W) and the inverter instantly switches over to "Grid Mode" where it will stay in Grid Mode for anything from 5min to indefinite (Unless i force it back to Solar Mode) I understand there is a high start-up current for a second, but should the batteries not act as a buffer for that short time?

The thing is, taken the same scenario as above but with the Utility switched of (No Eksdom power to Inverter) the inverter happily ramps up the PV output almost instantly and runs the Air-conditioner with no problem at all. Not even the battery SOC drops a single %...

 

Link to comment
Share on other sites

Hi Valken

1 yes this is normal, the inverter powers itself from the batteries when on utility mode 22w is better than my best of 23 ;)

2 what time was this? I see you have back to solar at 6AM.

3 Check what setting 23 is on your inverter, might be what is happening

Overload bypass:

When enabled, the unit will transfer to line mode if overload occurs in battery mode.

 

Link to comment
Share on other sites

10 minutes ago, Valken said:

Hi viper_za,

Thanks for the feedback. I will have a look at my setting 23. I believe it is enabled.

I am only using SOC to control inverter source and not the time.

Only saw this now.
Check Setting 13 on the inverter also

Setting voltage point back to battery mode when selecting "SBU priority" or "Solar first" in program 01.

Link to comment
Share on other sites

Hi Viper,

What do you guys recommend for Settings 13? I have mine set to full... So it should only switch back to battery when they are fully charged? But this brings me to the question on the AICC software settings using the BMV and SOC to switch to Battery/Grid mode... Are these settings being over ridden??

Link to comment
Share on other sites

Valken what is your back to grid voltage? Are you sure it is AICC that made it switch and not settings on the Inverter?

I have my AC charge current set to 2 amps so I do not draw power from the batteries while on Grid mode.

 

Link to comment
Share on other sites

Hi Jaco,

I have set my back to grid voltage in Watchpower config to the lowest (44V)?

I will set my AC charge to 2 amps...Tnx for that. (Will need to set charge source to Solar first, correct?)

This is why i would like to see how other users have their Axpert Settings set. And also the BMV 702 settings just to get a comparison...

Link to comment
Share on other sites

9 hours ago, viper_za said:

Hi Valken

1 yes this is normal, the inverter powers itself from the batteries when on utility mode 22w is better than my best of 23 ;)

2 what time was this? I see you have back to solar at 6AM.

3 Check what setting 23 is on your inverter, might be what is happening

Overload bypass:

When enabled, the unit will transfer to line mode if overload occurs in battery mode.

 

Baie Dankie Viper! Setting 23 het die trick gedoen! Airconditioner sit aan en Inverter se nie eers Boe of Ba nie! Bly nou op Solar/Battery Mode!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...