Jump to content

Phocos parralel setup


Theo111
 Share

Recommended Posts

I need help with a phocos any grid. To set nr 28 you have to switch inverter off then change it to pal. It then switches off but when i restart it,it goes back to S1. The book also does not say how to connect the current sharing cables on 2 inverters.

Link to comment
Share on other sites

10 hours ago, Theo111 said:

To set nr 28 you have to switch inverter off then change it to pal. It then switches off

You have to confirm the setting change before the inverter switches itself off. If you have a charging source (AC-in or PV), then the inverter won't turn off. Otherwise, just be quick about it, switching off just before you are ready to change setting 28.

At least, that's the way it works for Axperts.

Link to comment
Share on other sites

3 hours ago, Coulomb said:

You have to confirm the setting change before the inverter switches itself off. If you have a charging source (AC-in or PV), then the inverter won't turn off. Otherwise, just be quick about it, switching off just before you are ready to change setting 28.

At least, that's the way it works for Axperts.

I confirm it then it switches off.

Link to comment
Share on other sites

2 hours ago, Theo111 said:

I confirm it then it switches off.

Sorry, I should have added "confirm the setting, then press escape to exit config mode". I think the eeprom is only written when config mode is exited. That seems to be to save eeprom wear when you make multiple config changes.

Edit: or do you mean that the act of confirming setting 28 seems to trigger the inverter switching off immediately?

Edited by Coulomb
Link to comment
Share on other sites

4 hours ago, Coulomb said:

Sorry, I should have added "confirm the setting, then press escape to exit config mode". I think the eeprom is only written when config mode is exited. That seems to be to save eeprom wear when you make multiple config changes.

Edit: or do you mean that the act of confirming setting 28 seems to trigger the inverter switching off immediately?

Thanks alot. That was the problem.

Link to comment
Share on other sites

Make sure all power sources are switched off, leave battery source only, go to programme 28; Switch off inverter, within 30 seconds to one minute, implement the required changes before the inverter switches off, exit Programme 28 before the inverter switches off. The changes will be applied.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...