Jump to content

Multi II + pylontech high batt alarm with new firmware(474)


Recommended Posts

I'm going to have a try with some earlier advice you suggested & see what gives before i just go back to the "ignore it" option

From here - 

 

1. If you're running "Keep Batteries Charged", you can (in VE.Configure) enable Dynamic current limiting for that AC input. This is actually meant for generators. What it does is when a larger load starts on the output, it uses the Multi to "cushion" the blow, so that the generator gets more of a gradual load increase. By using this you make the batteries do something every now and then.

2. Instead of using "Keep Batteries Charged", put the system into optimised mode, and then enable Scheduled charging. Set a charge schedule that runs evey day from midnight for 23 hours and 55 minutes. The effect would be that every day just before midnight it will discharge the batteries for 5 minutes, also avoiding the "error".

3. Ignore the error...

 

Now set it up this way to see what happens

spacer.png

 

spacer.png

Only potential downsides i see here is Max selectable SOC in the schedule page is 95% so i want to see if it will either 

a) stop discharging once the 3 min discharge window closes or 

b) its going to keep discharging regardless till it gets to its 95%

c) its going to try be at 95% SOC at the window finish time

If i get b) or c) i guess its over to the "ignore it" option

Link to post
Share on other sites

Schedule page SOC now turned off - all it wants to do is let the batteries go sit at that selected SOC (highest choice being 95%)

So now i guess i must just see how many minutes i need to leave that no charge/discharge window open for to make the batteries think it's done something in the last 3 days. 

Link to post
Share on other sites

Managed to set it up & hopefully on the right track now  - Leave schedule page SOC off & use 95% SOC on the main ESS page.

When the open window starts it uses battery power at whatever the grid draw was/is to drain the battery toward 95% but doesn't go that far if the time allocated is too short.

Now i just need to find out how far i need to drop it to have the battery think its done something.

Current setting is a 5min window & takes me down to 50.1V

Link to post
Share on other sites
On 2020/08/22 at 3:38 PM, 2una said:

Schedule page SOC now turned off - all it wants to do is let the batteries go sit at that selected SOC (highest choice being 95%)

If you turn it off, it defaults to 100% (ie, stop when the battery is full). In practice, it never stops at all, it is essentiall the same as keep charged for as long as the time window lasts.

That is also why the "stop at" box stops at 95%. Otherwise there'd be two ways to get 100%... 🙂

I'd expect that the mere bit of fluctuation caused by ESS should already be enough to make the battery think it is not idle.

Link to post
Share on other sites
7 hours ago, plonkster said:

If you turn it off, it defaults to 100%

Ok that would add up, so i'm really more or less just back over on the earlier keep charged settings that worked without bothering with a discharge.

Will give it a run here for a bit & see whats what. Thanks

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...