Jump to content

Axpert standby/off mode.


Chris Hobson
 Share

Recommended Posts

15 hours ago, Coulomb said:

Ah, the problem will be the SCCs. Your solar charge controllers are likely 3 kW nominal, so anything above 30% x 3000 = 900 W per inverter will increase the fan speed and volume. During the day, you will likely be running a lot more solar than that.

I noticed yesterday that the SCC heatsinks were considerably cooler and that the inverters became quiet when we were in float even though I was still drawing 2kW. I have 3000W of PV on the one inverter and 1500W on the other.

Edited by Chris Hobson
Link to comment
Share on other sites

On 2020/09/18 at 3:47 AM, Coulomb said:

If you let it turn off completely, it can't be woken with a command (only with switch coming on, or PV available).

Interesting topic that caught my attention. I use my Axpert mainly off-grid, charging with solar only, and only run on solar and battery with utility feed switched off. Utility feed is switched on only in cloudy weather to prevent battery from running to low.

I also switch my inverter off every night about 23H00 (SOC then about 40%) and on again at 05H00. My inverter won’t switch on in the mornings unless I switch on utility feed first, or unless it receives pv. So as soon as my inverter starts up every morning I immediately switch off the utility feed.

If the battery has a high SOC it switches on with no problem. I don’t know if all Axpert’s behave like this or if it’s just my clone doing this. Fortunately the switches are located in my room so it’s not really a issue. The other night I woke up at 03H00 during load-shedding and my inverter wouldn't switch on because it requires utility to switch on, I had to reset the inverter and pylon battery only than it switched on. When I’m away from home I just leave it on and their is no problem. 

 

Link to comment
Share on other sites

10 hours ago, Gerrie said:

Interesting topic that caught my attention. I use my Axpert mainly off-grid, charging with solar only, and only run on solar and battery with utility feed switched off. Utility feed is switched on only in cloudy weather to prevent battery from running to low.

I also switch my inverter off every night about 23H00 (SOC then about 40%) and on again at 05H00. My inverter won’t switch on in the mornings unless I switch on utility feed first, or unless it receives pv. So as soon as my inverter starts up every morning I immediately switch off the utility feed.

If the battery has a high SOC it switches on with no problem. I don’t know if all Axpert’s behave like this or if it’s just my clone doing this. Fortunately the switches are located in my room so it’s not really a issue. The other night I woke up at 03H00 during load-shedding and my inverter wouldn't switch on because it requires utility to switch on, I had to reset the inverter and pylon battery only than it switched on. When I’m away from home I just leave it on and their is no problem. 

 

Morning Gerrie - the inverter not switching back on is due to the battery voltage being too close to the battery low cutoff voltage. What the difference needs to be depends on what firmware you have. With @Coulomb's lithium firmware I think it is 2V and vanilla it's 4V. It may be 1V and 2V respectively I can never remember. You can solve this by temporarily lowering the setting of Program 29, switching on the inverter and raising the setting back to its recommended value. There are scenarios where the battery voltage is low and if the inverter was on it would run but the voltage is too low and the firmware prevents the inverter from switching on.

 

Link to comment
Share on other sites

I am going to have to go back to 72.70c. The noise levels are too distracting and although the ability to go into standby is really convenient the noise trumps it. I don't think the fact that the machines run 8 degrees cooler can be used to argue in favour of the more responsive fans. Reversing the fans in 2016 has already got the machines running 15 degrees cooler. 

Edited by Chris Hobson
Link to comment
Share on other sites

The fan speed is definitely related to the SCC. We are having a day with broken cloud and the fan speed is varying all the time. Since I have the model with external SCC heatsink the increased fan speed seems unnecessary although I would admit the heatsinks are considerably cooler.

Link to comment
Share on other sites

55 minutes ago, Chris Hobson said:

You can solve this by temporarily lowering the setting of Program 29, switching on the inverter and raising the setting back to its recommended value. There are scenarios where the battery voltage is low and if the inverter was on it would run but the voltage is too low and the firmware prevents the inverter from switching on.

Thanks Chris, 

My inverter setting 29 was on 46.5V I’m going to lower it to 45.5V and test it and might have to go even lower.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...