Jump to content

Mecer 5 kvA Inverters


Recommended Posts

Good day all. Another newbie question. Do these inverters need supply from both battery and grid to function? Our batteries ran down yesterday and we were on grid power from about 2300 last night. Around 0300 this morning, both batteries (I run two 7.4 kWh Li-Ion SolarMD batteries) sent out low voltage warnings and then disconnected themselves. Consequently, the inverters also shut down and cut off the grid feed to the house. Not a huge deal as I can bypass inverters when necessary, but just seems odd to me.

 

Thank you 

Link to comment
Share on other sites

On 2021/01/31 at 5:20 AM, David B said:

Do these inverters need supply from both battery and grid to function?

I assume that the Mecer is an Axpert. In that case, it always draws the power required for self-consumption from the batteries - even when running in utility mode. So you need to adjust your back-to-grid setting to leave sufficient charge in the batteries to power the self-consumption (usually around 45W) for the duration that you will be running on utility

What happened in your case last night is that you drained your batteries too closely to their cut-off voltage before switching over to utility. The self-consumption then brought the voltage down to the point where the BMS switched the batteries off to protect them - and without battery supply your inverters shut down

Link to comment
Share on other sites

  • 2 weeks later...
On 2021/01/31 at 9:20 AM, David B said:

Good day all. Another newbie question. Do these inverters need supply from both battery and grid to function? Our batteries ran down yesterday and we were on grid power from about 2300 last night. Around 0300 this morning, both batteries (I run two 7.4 kWh Li-Ion SolarMD batteries) sent out low voltage warnings and then disconnected themselves. Consequently, the inverters also shut down and cut off the grid feed to the house. Not a huge deal as I can bypass inverters when necessary, but just seems odd to me.

 

Thank you 

Hi David,

I am running a similar setup to yours, 2 INFINISOLAR 5kw inverters, and 2 x7.4 SOLARMD LifePO4 units. My LOW SETPOINT is set at 51v, and the 2 inverters draw +-4Amp from the batteries, until a PV charge is available. You can set a AC CHARGE to start at a voltage point before the BMS opens the BATTERY SWITCH. Not sure which software you are running with the inverter?

It appears, this current draw is dependant on the PRIORITY setting under DEVICE CONTROL / MYPOWER MANAGEMENT? I have NOT tried all the modes to confirm, but all my FIRST choice modes, seem to prioritise this to the battery, making my generation total lower, and my reliance on GRID higher?

Jürgen

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...