Jump to content

Goodwe 5048EM / LG Resu 6.5 does not discharge battery :o(


multigrid
 Share

Recommended Posts

I am stuck with my new GW 5048 EM (Firmware 3101011), operating in "General Mode". The Inverter is connected to 3p grid meter, 2 PV strings and an LG RESU 6.5 battery.
System behaves correct in principle. I.e. it does reduce or increase PV power when loads increase/decrease, It did also charge the LG battery to 100% SoC.
However, it does not take any power from the battery. I spent a while with the Goodwe Support on the phone, where at the end I have been asked to talk to LG, as the problem seems to be with the battery. I contacted LG, waiting for feedback, but honestly I don't believe the LG is my problem.
BMS communicates with the 5048 EM, SoC,SoH, Amps, Voltage etc. are available to the Goodwe.

The App screen shows several diagnose messages which I cant solve (no clue how to..)

1. SOC Delta OverRange:
Please check the battery capacity setting and charge voltage setting
I cannot change any setting here, If I choose LG Chem RESU 6.5, values are preset - 126Ah / Chargin 57.7V / Charge current 50A / Discharge Current 50 A

2. Self Use Off
Self use mode was shut down, check weather charge and discharge time is set
As far as I see, 0:00 to 0:00 is set as the default in general mode...and cannot be changed

Just a couple minutes ago I got

3. Battery does not charge
Battery Overcharge, contact Battery Manufacturer

State code of machine 4194304

Any help aprecciated

Txs

--------

For testing purposes I switched off PV DC and Grid. Loads which are connected to the backup output are powered by Inverter then, using battery, w/o any interruption.

Edited by multigrid
Link to comment
Share on other sites

Update:

during the night, power was delivered by battery, as expected.
Data logging shows, as soon as PV was off, battery started to deliver, in the morning PV came back, battery quit delivering power.
I understood this is a feature required by other countries, but it is not activated in my system. (support said)

Link to comment
Share on other sites

Its normal behaviour, if the load can be provided by the PV, not to use the battery, battery charges first on any excess PV after load is satisfied.

Have you set the minimum depth of discharge (DoD) for on-grid and off-grid ?

It will only discharge to that level and then stop when the grid is up.

Is your country setting set to SA?

Have you added your battery as "self define", are you sure the specs for charge are correctly set?

Edited by FixAMess
Link to comment
Share on other sites

@FixAMess txs for your hints

You are right "IF the load can be provided by PV.." But in my case  PV is NOT always sufficient to power loads, the missing power (e.g. 2.1 kW) is drawn from grid, rather than from battery, SoC 100%.  Last night it was very obvious, from sunset to sunrise battery provided power. 
There is a flag "charge during nightime only" which would force the behavior I am experiencing, but the flag is not set, accd. to GW support. Support tried to change the flag for testing purpose, but system doesn't accept to change this at all. Seems to depend on hardware version. Now GW development will look into it, within a week...

DoD is  set to 90%
Country setting is Germany, where the system is installed
Battery is NOT set as self defined, I have been instructed to use LG RESU 6.5 settings - as is.

The APP's error messages shall be ignored...latest version seems to be buggy. Meter test with App doesn't work either. 

Is there any chance to control the 5048EM, i.e. writing to registers (like Victron)? 

I'll report back on progress

Link to comment
Share on other sites

5 minutes ago, multigrid said:

@FixAMess txs for your hints

You are right "IF the load can be provided by PV.." But in my case  PV is NOT always sufficient to power loads, the missing power (e.g. 2.1 kW) is drawn from grid, rather than from battery, SoC 100%.  Last night it was very obvious, from sunset to sunrise battery provided power. 
There is a flag "charge during nightime only" which would force the behavior I am experiencing, but the flag is not set, accd. to GW support. Support tried to change the flag for testing purpose, but system doesn't accept to change this at all. Seems to depend on hardware version. Now GW development will look into it, within a week...

DoD is  set to 90%
Country setting is Germany, where the system is installed
Battery is NOT set as self defined, I have been instructed to use LG RESU 6.5 settings - as is.

The APP's error messages shall be ignored...latest version seems to be buggy. Meter test with App doesn't work either. 

Is there any chance to control the 5048EM, i.e. writing to registers (like Victron)? 

I'll report back on progress

So you're in Germany?

I've never seen the "charge during night time"  flag, where on the app do you find it, sounds like its a nice feature.

Im on version 1212112....

 

 

Link to comment
Share on other sites

Yes I am very sure :) I am in Germany.
The mentioned feature is NOT for Germany according to GW support, thus over here it is NOT being accessible by the end user or installer. Only GW support is supposed to access and change it. 

I am no longer on the latest Version  3101011, as the latest doesn't manage the feedback limit very well, there is always a draw from grid, where I prefer a slight feedback to avoid buying energy. Support installed Version 3090911   which works very well with this regard

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...