Jump to content
  • 1

Goodwe Inverter GW5048D-ES strange behaviour


giorgos
 Share

Question

I have a re-occurring problem with my Goodwe inverter. Although it is set up on general mode, when I wake up in the morning I find the battery to be fully charged which means that during the night instead of the house using power from the battery, the battery is charging from the grid. This happens from time to time and the only way to correct it is to power down the inverter and restart. In February my solar installer arranged to have the firmware reloaded but after 2 months the problem started again.

Anybody else has this problem ? 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Not having the same problem but on my side the SEMS portal kW readings are wrong.

Sounds like your 'general' setting is not registering or resetting or operating on another mode.

There is another thread where someone mentions how bad the pvmaster app is.

Goodwe support seems to be useless in my opinion.

Edited by Pietpower
Link to comment
Share on other sites

  • 0

Goodwe updated the firmware today to 1212114, keeping my fingers crossed

I don't have any issues with the PV master or Sems apps, people report problems with unstable wifi of the inverter.

Pity that the inverter does not have a RJ45 port for wired connection

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...