Jump to content
  • 0

Vic


Vic3
 Share

Question

 I installed a KODAK MKSIII (OGX5.48A) Inverter.With AC charging selection, I get a AC icon (ONLY) on the led display, not a AC & AC/DC with arrows like the user manual indicates. With solar (PV) input, I do not get ANY indication on the led display. So with other words I can not charge my 3X PYLONTECH 3.5KWH at all. With my old inverter RCT 5KVA/4000W it worked 100%. I took the Kodak back to the place I bought it. The have tested it & change my setting(13- to 51v) and told me it would work now, but I have still the same issue. My batteries are at 64% capacity. I have 8x 405w Canadian solar panels.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...