Jump to content
  • 0

Raspberry PI won't work with KVM switch


Bobster
 Share

Question

My Pi 3 works quite happily with keyboard and mouse connected to USB ports and the HDMI output connected to monitor via an HDMI -> VGA convertor. No problems. 

But I have 3 computers on my desk, so I want to cut down on peripherals and the plugging and unplugging thereof.

So I got a KVM switch (DLink). My twolap tops work happily with this, and I can toggle between them as necessary. But when I connect the Pi up to the KVM switch it doesn't want to work. The power light comes on, but no video signal gets to the VGA monitor, and there is no indication that mouse and keyboard are doing anything useful. The switch keeps on working and I can toggle to either of the two laptops. 

Any ideas? It seems unlikely to me that anything is pulling a voltage down to the point where the Pi gives up.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...