Jump to content

EugeneN

Members
  • Posts

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

EugeneN's Achievements

  1. I spoke to Jean at Sunsynk. Got his email from this link I think. https://www.sunsynk.org/post/i-would-like-to-welcome-jean-joubert-to-sunsynk-sa
  2. Ive decided to go ahead and take the repaired unit but I want them to agree that I get a new unit if this ones dies again. Waiting the hear from Jean.
  3. Hi. Ive already asked to be part of the beta testing forbthe Sunsynk Logger and they agreed. Its not in SA yet but apparently the ship is on its. Looking forward to realtime updates and being able to change the settings from the app.
  4. Hi everyone. Got reply from Sunsynk on Friday that they repaired the unit. I told them again that I wanted a new inverter. Today they replied: "We repaired the inverter. Note that when we repair the inverter we replace the boards with new boards and it is just like a new inverter and still under warranty. The inverter gets tested and made sure all is fine and firmware is updated as well. The inverter is ready for collection." Should I accept this, insist on goign after a new inverter or ask for a refund?
  5. I've been trying to hold of Sunsynk the last 2 days with no success. Will keep you posted.
  6. Thanx 87, hope so too. Will keep updating as and when I get feedback.
  7. I just got word from the installer that mine is not the only one that failed. Apparently mine is no. 4 in the queue and should be REPAIRED by Thursday/Friday. And this after I asked for a NEW one. Can I play hardball and INSIST on a new one? If they just repair it, what steps can I take against it?
  8. Thanx for the advise Sc00bs. Contacted the installer this morning while he was on his way to them and advised him that I want a new inverter. Maybe I got a Friday afternoon version. If I didnt have bad luck I would have no luck at all.
  9. Hi. There was no smoke and no other sign of problems like something melted or overheated. It was just as if it was switched off. You could hear something that sounded like a relay clicking if you put your ear to it. There was no dislplay and the house power also went out so no AC output. Had to use the manual changeover switch to switch back to Eksdom. The electrician tried to do a restart/reboot as everything looked fine, batteries were at 86% and solar was working fine. No luck with that. Last reading from solar was 3.15kw at 14h21. My system: 8 x JA 535W Mono Half Cell Glass on Glass Bi-Facial PV Panels 2 x 3.5kw Pylontech US3000C batteries And the brick (read inverter) on the wall.
  10. Hi Everyone. Just wanted to share my experience with Sunsynk with you all so that you can make a more informed decision if you consider them. I bought a complete solar system solution with Pylontech batteries, JA Solar Panels and a 8kw Sunsynk inverter. System was running fine and I enjoyed monitoring the power usage - although its not realtime on the Solarman App but I see Sunsynk is busy rolling out their own app which is realtime, so yeah. And then, 2 weeks after installation to the day, the inverter just stopped working. Installer came and checked it out and it was taken back to Sunsynk. One week later, no feedback! I would have expected to get a straight swap out without delay since the inverter was only 2 weeks old but that seems to not be the case. This, after I was assured that these inverters never give problems and that Sunsynk is a great company. Maybe I should have just sticked to the trusted European brands but we all know what they say about hindsight. Just wanted to share my disappointment with you and to let you know that even if the product is good, be warned that the service is a major problem.
  11. Hi everyone. Need some help setting my 2 day old 8kw Synsynk inverter. I need to know what I must set the charge/discharge rate for my batts at. I have 2 x 3.5kw Pylontech batts with specs: 48v, 74Amp and a 0.5C rate. That means the continues current is 37A per batt. The installer set my rate to 37A and Im pretty sure it should be 74A (37A cont current x 2batts). With that, I also think Batt capacity should therefor be 148Ah and not 74Ah. Any thoughts?
×
×
  • Create New...