Jump to content

BlueNova nightmare


azawahk
 Share

Recommended Posts

hi guys,

i' running a offgrid system on a farm. [in the bush northern namibia]

chargecontroller : Victron MPPT 150/35

inverter Victron Multiplus 2000w 24V 50A

Bluenova 26V 4kwh battery

my problem:

voltage as displayed by BlueNova differs from voltage as measured at MPPT [with multimeter] 

ex. on Bluenova 27V and on victron MPPT 28.6V

because of voltage difference i cannot charge my battery optimal.

does anyone have similar issues? any advice how to rectify ?

 

 

Link to comment
Share on other sites

10 minutes ago, azawahk said:

ex. on Bluenova 27V and on victron MPPT 28.6V

A calibration difference of 1% is usually acceptable, but this is a bit far out.

The first thing to do is make sure you don't have voltage drops on the cable. It is normal to measure a slightly higher voltage at the MPPT while it is charging (during daylight in other words) because of the internal resistance of the cable. Again, this should be maximum 100mV or maybe 200mV. If the multimeter measures significantly differently at the battery and at the MPPT, you should first make sure your cabling is sufficient and that there are no poor connections.

With that out of the way, I must say I'm unsure if there really is a problem. It seems the battery's internal measurement measures low, but the MPPT (because it measures higher) actually gives the battery a proper charge. In other words, you can probably just ignore the battery's own low reading.

Link to comment
Share on other sites

hi ,

thanx for the prompt response.

i assume the wiring is 100%, because without any modifications the battery did charge until 100% every day , for 18mnts now.

with the big voltage difference the MPPT stopped charging at 45% SOC

i'm currently overiding the charging algorithm with custom values, just to get the battery past 50%

my question is why will this issue only manifest itself now ?

Link to comment
Share on other sites

Another thing you can try is to open the battery and measure the pack voltage directly on the battery terminals to make sure the voltage drop isn't through the internal contactor / wiring etc.

While you are at it, you should maybe measure the voltage of each cell to make sure that none of them are very high (>3.65V) or very low (<2.8V)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...