Jump to content
Thank you for the great forum, Safe Driving over the weekend. Sincerely Jason

iabozdar

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by iabozdar

  1. Problem is resolved , Did you put any power bank ?if no immediately install battery bank and you will large increase in output watts
  2. Thank you , I was using it without any battery backup (vm3 can be operated without any battery ),but some one told me to put battery to get beet result ,so I put 4x12 V 160 Ah battery bank and now it started to generate 1.3 KW from PV ,today it was even cloudy ,so hoping good result by tomarrow .
  3. I am having 10×250 watt solar panel ,but I am getting max 800 watts , Using ivvrex VM3 5.2 KW inverter ,.what can be issue ,I think it should give minimum 1800-2000 watts , What's your opinion
  4. I have just bought VM3 5.2 KW and loader it with 10x250 watt panels , The energy producer by PV is different always with my load (I have not connected any battery bank yet ). Some time its generate 560 watt but when I put more load on it it goes upto 800 watt same time !!! Why its related to my load ?
  5. Same problem with me, Just bought 5.2 KW VM3 invrex , Installer 10 ×250 watt panels , I have not installed any batter yet . So when my load is 300 watt ,PV out put shows around 200 watt out put,when I put more load like 1100 watts suddenly the PV out put reach around 860 watt. I don't know what is the problem, Any One can guide ?
×
×
  • Create New...