Jump to content

Solarman not show historical production


Recommended Posts

Hi all

I've noticed my app is no longer showing historical data of solar production ever since it changed to international server. 


I've checked the settings regarding data and even reset the wifi dongle and it still does not show production. 

The 12kw Deye inverter shows production and thr app shows the days production which corresponds with the inverter but the app historical data since 28th April 23 no longer shows.


No changes was made

Link to comment
Share on other sites

2 hours ago, Deeos said:


It was the date and time that had changed.

I made sure the inverter, app and my internet router had the same date and time including time zone. 

It's working after that change 

My time zones are the same, still not resolved

Link to comment
Share on other sites

Although having said that, the actual inverter keeps jumping forward an hour even though I keep correcting it.  Have switched the Time Syncs off to see if it will stay correct.


I think you onto something there though.  Cairo has implemented DST again, so although they are registered in timezone GMT +2, they actually have moved to  GMT +3 as at 28 April.  


My router is set to GMT+2 only one option




Shows the correct time


Solarman is set to UTC +2






Edited by Sholling
Link to comment
Share on other sites

Thanks Deeos


That did the trick, albeit frustrating that one needs to switch time sync off.  No doubt will need to check it every now and then.


Still odd that although the router is on GMT +2 and time is correct as DST is not active, somewhere in the solution it picks up the cities from the router and makes it +3 even though in Solarman it is set to UTC+2 Harare,Pretoria.


Definitely the issue, as Egypt have only re-introduced DST this year on 28 April


Edited by Sholling
Link to comment
Share on other sites

Just found something interesting.  On SOLARMAN Smart app and on webpage set as UTC+2 Harare, Pretoria.  

On the Deye Cloud app on the overview screen it also showed UTC+2.  However if I checked the plant info in the Deye Cloud app it showed UTC +3 Cairo.  Edited this to UTC +2 as well.  

time sync still kicked it out so have switched that off again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...