Jump to content

BMV through USB hub


phil.g00
 Share

Recommended Posts

@plonkster, This is probably right up your street.

My BMV drops out of comms with the Venus GX every 2 weeks or so, sometimes it recovers, sometimes not.

It always recovers when I reboot through VRM. ( Which means I constantly have to keep an eye on things)

It is a powered USB hub, but it is also an  el-cheapo. I do have the option of Ve-direct straight into the Venus with this system.

I also have procured an expensive powered industrial Startech USB hub and a Cerbo for another system. In that system I will be forced to use a USB hub for somethings due to the number of VE devices.

I interested in your thoughts/comments about possible causes and how you would prioritize the existing VE ports over the USB hub.

 

Link to comment
Share on other sites

8 minutes ago, phil.g00 said:

It is a powered USB hub, but it is also an  el-cheapo.

Had the same issue till i replaced the el-cheapo, problem free for 2 years after that till the day I replaced my Lead Acids with Pylons. 

 

8 minutes ago, phil.g00 said:

I do have the option of Ve-direct straight into the Venus with this system.

I would recommend this option if one of the VE-Direct ports are free. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...