Jump to content

Axpert Switch over Power Dip Issue


Tokolosh
 Share

Recommended Posts

Hi Guys 

I'm at my wits end ... 

My inverter runs beautifully except for one little hiccup.

 Its a 5 kw Mercer Unit with a few lights and  a few essential plugs on it. I have a Oxygen pump on it 24/7. Load is about 650w at the time of change over.

When in the am its witches from Grid to Solar all is well. When inverter switches from Batt. / PV, back to grid there is a long enough pause/ dip that my Oxygen Machine alarm goes off. Its mill seconds but it happens every time.. Any idea what it could be (setting that I'm missing) 

 

Thanks in advance.

 

Link to comment
Share on other sites

14 minutes ago, Tokolosh said:

When inverter switches from Batt. / PV, back to grid there is a long enough pause/ dip that my Oxygen Machine alarm goes off. Its mill seconds but it happens every time.

IF (and it's a big IF) you have decent mains (utility) where you live, you could try using the UPS option for setting 03 (AC input voltage range). As well as being more picky about the voltage of the AC-in connection, it uses a fast transfer board inside the inverter-charger that halves the transfer time from 20 ms to 10 ms. It seems to use semiconductor devices (TRIACs?) to carry the load current while the slower mechanical contacts are still switching over.

Many users (myself included until recently) leave the setting on APL, since it allows a larger range of AC-in voltage (down to 90 VAC, according to the manual I have open, as opposed to 170 VAC minimum for UPS). It also seems that APL is much better when using unstable power sources like generators. But if you have good utility and a critical load, APL might be a better choice for setting 03.

Worth a try, I think.

Edited by Coulomb
Link to comment
Share on other sites

Thank you Coulomb.

The incoming line is stable, well as stable as can get. Its on the same supply as a hospital. So yes , do not get many outages due to our load shedding in RSA but it has happened that there was a cable fault and was  down for a few days. So the lady of the house  is on permanent oxinator , not taking a change with supply. 

Very little V dips and spikes and the freq is also good. Currently set to UPS I shall try APL will give feedback.

Link to comment
Share on other sites

19 hours ago, Tokolosh said:

Currently set to UPS I shall try APL will give feedback.

That will presumably be worse.

That machine must be very sensitive. Your best option would appear to be to swap the inverter for an Axpert King (they come with many names). They have zero transfer time, unless the output exceeds the rated power for more than a few seconds, and as long as ECO mode is not used.

Edit: or a suitably sized UPS, just for the oxygen pump. But you'd want one with a good battery.

Edited by Coulomb
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...