Jump to content

10kw Mecer infinisolar


Greg Mill
 Share

Recommended Posts

Evening 

I have 3 Mecer 10kw inverters installed in parallel connected to pylontech batteries, the system trips everyday at 12-1pm and gives a error code 72.

When resetting them the Master often jumps from Off grid to Back up mode and the to slaves stay in Off grid, the inverters are connected to the grid for back up to charge if needed.

Any suggestions would be appreciated thanks.

Link to comment
Share on other sites

Hi

When I reset and restart it around that time, It happened for a time at between 6-7am when I restarted the system, seems to happen in 24hr cycles.

The current time it happens is also as the batteries are reaching full charge, why do you ask?

Greg

Link to comment
Share on other sites

18 hours ago, Greg Mill said:

The current time it happens is also as the batteries are reaching full charge,

What is the battery voltage leading up to the error? Could it be that the charge voltage setting(s) is(are) too high and the Pylontechs are disconnecting?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...