Jump to content

Pacmanmb

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by Pacmanmb

  1. Have yet to see that anyone tells me this is a standalone system - off grid no internet
  2. Has anyone actually used this software - been a ICC user for many years(2019)
  3. Any idea how to read protocols off 2 standard Axpert inverters in parallel - cannot get watts off #2 or is their a calculation formula to use 

    1. Pacmanmb

      Pacmanmb

      Hi moved to dual axpert inverters in parallel - mppt wont give watts from #2 - reason or solution to this issue 

  4. Hi guts - have moved from 1 5kva axpert inverter with 20 x gell deep cycle batteries to 2 x axpert parallels with 4 x US3000 pylontech banks - about 300ah output - can I use 3 banks - each battery bank is 100ah with the pylontech for extra power - my 20 batteries are still perfect
  5. Hi Guys - currently running axpert 5kva unit with 15 panels max - and now want to use wind as added charge source - currently have 20 x 102 a/h batteries that wont charge off that unit. how do I connect this onto the unit and record voltage/watts etc
  6. I have 20 100ah batteries which I am changing to a different config - 5x4 in series - then parallel four banks - from 100ah - should make the entire bank at 400ah with 20 batteries - now will the axpert inverter handle tis 

     

    1. Jaco De Jongh

      Jaco De Jongh

      Hi @Pacmanmb, it is actually 500ah

      An 500Ah bank must be charged at 10-13% of the bank capacity, so in your case you should then charge the bank at 50 amps to keep them healthy. I assume that Axpert is a 48 volt model and most of them comes standard with a 60 amp MPPT charger, so you will take it close to its maximum. 

      I hope you have enough panels to produce enough power to do this. 

    2. Pacmanmb

      Pacmanmb

      it is 48v - and have currently 15 x 300w panels

  7. My apologies - mine is V 72.9

    1. Coulomb

      Coulomb

      Oh. I've had suspicions that 72.90 only came with clones, so you should also check Do I Own a Clone? Some clones can't be updated at all, unfortunately. Otherwise, my comments about 73.00 and 73.00e stand.

  8. Maybe you can help as well - also have 5ka unit running v 72.49 - which is not working for me at all - seems this was designed to a ups system. No matter what I change during the day solar only charges my batteries. if I switch off the grid then works fine. How can I downgrade or upgrade to what version. Mate has the same system as me with V 72.4 and works fine - your help will be appreciated.

    1. Coulomb

      Coulomb

      You didn't say what exact model of 5 kVA model you have, so see Can I update my firmware, and if so, to what? to be sure. But it sounds like you have an older 5 kVA / 4 kW model, in which case you can downgrade to 72.40 if you want, but you could also update to 73.00 factory firmware or 73.00e patched firmware.

      I've not heard of firmware version 72.49 at all, so I'd say it was short lived, perhaps due to bugs such as you have found.

  9. Any idea of the cable I can use on my inverter - has both usb and rj45 - and neither work even with rs232 converter - picks up the com port and software - but when you start the upgrade coms up with comm failure

  10. What does #13 (back to discharge voltage) actually - have been playing with that and seems it does nothing - default is 54v - so does any one know what it actually means 

    1. Coulomb

      Coulomb

      I assume that you are referring to setting 13 for Axpert inverter-chargers. It's the "back to battery" setting. When other settings are suitable (particularly Output Source Priority, setting 01), this is the battery voltage above which the inverter will switch from line mode (bypass, utility is supplying loads) to battery mode (battery + solar supplies loads). But if for example setting 01 is Uti, however, it will have no effect; you are telling the inverter to stay in line mode whenever AC input is present.

      This is all reasonably well described in the manuals. You didn't say what model you have; if it's an Axpert MKS-5K for example, the manual is here.

  11. What does #13 (back to discharge voltage) actually - have been playing with that and seems it does nothing - default is 54v - so does any one know what it actually means 

    1. Youda

      Youda

      When the inverter goes to bypass because of the discharged battery, this is the voltage that it will switch back to the battery and disconnect from the grid. To see it working, you have to discharge your batteries first :)

  12. Hi Chris - I have 20  102ah batteries already connected to my system - obvious 4x5 strings to give me the 48v - what now is the best way forward in terms of balancing all these batteries. currently all 5 strings are in parallel but I need to optimise the best of these batteries as they are only 6 months old. What would you advise

     

     

    1. Chris-R

      Chris-R

      Hi Pacmanmb

      Did you come right in the mean time ?

      Our battery balancers should be in stock by Mon/Tuesday latest

      Please let me know at [email protected] should you require any.

      You will only need 5 balancers

      Thanks

      Chris-r

       

       

    2. Pacmanmb

      Pacmanmb

      I do need the - but also found out that the ICC software is screwing me around so have switched back Watchpower and made a huge difference - sent an email but also want to know where you guy's are - also looking for firmware for my inverter  - running 72.9 and need to downgrade or upgrade to version 73.0e

  13. Anybody know what the values of the 5kva inverter vales of 30 32 and 38 are - can find it anywhere
  14. Have you attempted to use supercaps instead of batteries - I see this is the way forward
  15. Ok next question I have - with all this bad weather up here in Gauteng - cant even get 8 batteries to charge let alone 20 - have disconnected 12 off the string and makes a huge difference - on thing I do have is wind in bad weather like this - how would I hook up a wind turbine onto my inverter - or just the use the turbine as a charge unit for the other batteries - I cant see this load shedding going away anytime soon so want the best money for my bang at this point. My 5kva is maxed out with panels at this point 275 x 15 - and looking at a small 800w wind turbine - combine them with the panels or use the turbine with a separate controller to charge batteries only. I have 3 NE and NW facing panels which do much but catch early/late sunlight - so with those 6 panels by 9am/6pm loose all their power. what would you suggestion be?
  16. From your experience what would be the best firmware to upgrade to - have tested all batteries and have now ordered bus bars etc per advice and switch units. Just upgrading the firmware is an issue if something goes wrong - or can I recover from that. So many versions - which is the most stable that you know of
  17. Really appreciate all the help - what is the best advice on the number of strings at most - generally during the day it not an issue - just the evening and even then the max draw is about 900w with a peak of maybe 2kw with the microwave - after 10 or so drops to about 300w at most - found out today that my setup is way off with this load shedding - with 20 x 102ah deep clycle gel batteries - gave me a total of 4 hours power. So am going to pull them all out and start from fresh from tomorrow. Start with one bank or maybe 2 and then take advice from you guy's with battery balancers and busbars - but I still would like to try the double inverter charging system
  18. Thanks - that was most informative - now the next question is where can the software from as I cant find it anywhere ?
  19. Also where can I get the latest software/firmware for these inverters - I actually don't think it is a clone - just relabelled from the manufacturer - as I see the serial number is sticked on over the original
  20. Thanks for all that - I have maybe come up with a solution and would like help from you guy's out there - since 5 stings seems to much for my system and been advised that I have a clone system. to try the following. Buy a proper Axpert system to run my home and use 8 x batteries - 2 strings to run the house with 15 X 275w panels. Add the clone inverter - works fine during the day without any problems with 6 x 275 panels and with the other 12 batteries - 3 strings just as charge control for the batteries - use the clone inverter then to supply the proper inverter with backup power if required instead of Eskom. Same goes with the clone inverter - will then get it's backup from Eskom - sort of a revolving credit card system but with power. Any ideas or not a good one. I have spent a lot of money on these batteries, which are only 8 months old - so would rather use them in more effective manner. During the day the solar does the max of the work unless there is bad weather - on average only use 2- 10kw of Eskom power per day and the draw from solar/battery is about 40kw per day and that's running a borehole, pool pump and heat pumps - but all that runs during the day.
  21. Thanks for all that - I haven't run into error 90 or any error since I have had the unit. The only problem that I have is no apparent reason the inverter kick to utility for the slightest increase in power usage - eg switches to utility if you switch another tv on which draws about 150w - during the day I have to shut off utility power just to make sure I get the optimum out of solar. I have in total 15 x 275w panels and the way I have configured my DB board cannot draw more than 2kw - all the big power users are on priority switches. If upgrading this unit will help with that willing to try that as well the only problem is how do I do it and where do I find that firmware. I would assume you do that off a laptop - or via watchpower, but watchpower does not upgrade
  22. It is an axpert - currently running v72.9 but t I know this firmware is giving me problems with other funny stuff - all the batteries have been load tested and are fine - and even when on full load these batteries don't even get warm - what software version should I be looking at - also running the icc software
  23. Thanks for that advice - but the main question is why I cant hold charge - after the battery banks were installed took about a week to get them to float. Durning the day is now a problem on sunny days as the panels run the borehole ,pool pump and heatpump. I have put priority breakers so none of these big items can run together. on average I have about 800w draw from late afternoon and that's just tv's etc when lighs off current is about 300w but this entire bank is at cut off voltage. So came to the conclusion these batteries are not connected the way they should be - all banks are 48v - but I suspect not stringed correctly, but I have not had a chance to check of as yet. I am going to have to remove the entire ban this weekend to see what is happening and how it is stringed up. the first thing I noticed or what I have seen the charge controller must negative from last sting and positive to the first string to give equal balancing across all the banks - or visa - versa. I've only had the system for 6 months - so all the help would be appreciated .
  24. Thanks for that advice - but the main question is why I cant hold charge - after the battery banks were installed took about a week to get them to float. Durning the day is now a problem on sunny days as the panels run the borehole ,pool pump and heatpump. I have put priority breakers so none of these big items can run together. on average I have about 800w draw from late afternoon and that's just tv's etc when lighs off current is about 300w but this entire bank is at cut off voltage. So came to the conclusion these batteries are not connected the way they should be - all banks are 48v - but I suspect not stringed correctly, but I have not had a chance to check of as yet. I am going to have to remove the entire ban this weekend to see what is happening and how it is stringed up. the first thing I noticed or what I have seen the charge controller must negative from last sting and positive to the first string to give equal balancing across all the banks - or visa - versa. I've only had the system for 6 months - so all the help would be appreciated .
  25. Hi Chris - my installer from what I'm seeing from you post - the inverter + and - goes from the first string say the plus from the last sting to the - and the installer just paralleled all 5 strings onto one battery bank - hence only actually giving me 102a/h - which would explain the battery loss at night. I have 20 x 102/ah batteries which is coupled up in series to give me the 48v - from there each bank is joined in parallel - which is the then the + and - of just one battery bank in effect which will only give me 102ah apposed to 510a/h - am I correct I correct
×
×
  • Create New...