Jump to content

dawolf

Members
  • Posts

    21
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

dawolf's Achievements

  1. Age: Brand New (Bought from the PowerForumStore) Price: R350 each Payment Method Accepted: Cash / EFT Warranty: Yes (Supplier) Packaging: Yes Condition: Brand New Location: Midrand, Johannesburg Reason: Not needed for install Shipping: Yes, can be arranged Collection: Yes Link: https://segensolar.co.za/product/uncategorized/6mm2-single-core-dc-cable-25m-black/ https://segensolar.co.za/product/uncategorized/6mm2-single-core-dc-cable-25m-red/ Bought this from the PowerForumStore for my install however it was not needed. I can return this item however I will incur a surcharge for returning. I'm sure someone will benefit from the discounted price for their install.
  2. Age: Brand New (Bought from the PowerForumStore) Price: R5000 Payment Method Accepted: Cash / EFT Warranty: Yes (Supplier) Packaging: Yes (Still in box) Condition: Brand New Location: Midrand, Johannesburg Reason: Not needed for install Shipping: Yes, can be arranged Collection: Yes Link: https://segensolar.co.za/product/segen/protection-segen/dc-protection-box/600v-protection-box-2-inputs-2-outputs-16a-isolator-type-i_ii-spd/ Bought this from the PowerForumStore for my install however it was not needed. I can return this item however I will incur a surcharge for returning. I'm sure someone will benefit from the discounted price for their install.
  3. Hi @Saliegh Yes, you can add those variable declarations and you should be good. I also needed to add those two variable declarations with one of the versions of the flows I downloaded.
  4. Thanks @RhysMcW I've updated to 2021.9.4 Now I see the PV and Grid selections in the Energy configuration. I guess it's a waiting game until data starts to populate,
  5. What Home Assistant version are you guys on? I'm currently on core-2021.8.8
  6. Thanks, I've added the mqtt discovery to the yaml config, restarted but still unable to see the entities. I will try to restore an earlier system backup and try again.
  7. Thanks. I've removed it completely and also added the state_class rule to the energy nodes (7 in total), I also double checked my Assemble Config node and the settings correspond with using an underscore, I've restarted everything however still don't see the sensors in the energy drop downs.
  8. @Sc00bs would you mind sharing what your yaml file entries look like? I currently have this in my configuration.yaml file, homeassistant: customize: sensor.sunsynk_grid_gridbuy_day: device_class: energy state_class: measurement sensor.sunsynk_solar_pv_day: device_class: energy state_class: measurement however I still cant see/select the sensors in the Energy settings. Thanks.
  9. Hi @JeremyJvR You need to download two additional nodes that are not pre-installed with NR. Click the hamburger icon on the top right corner > click Manage Palette > Click Install tab. Search and install the following two nodes, node-red-contrib-cycle node-red-contrib-moment That should resolve the issue.
  10. Thanks @Sc00bs and @Bloubul7 It was related to InfluxDB settings. I've updated the InfluxDB settings with my user credentials and the data is flowing into InfluxDB, Now I just need to get the Grafana dashboards to pull the data, Edit: Figured it out. Needed to add an additional data source for the "InverterDB" database in Grafana. Thank you kindly, gentlemen!
  11. Thanks @Sc00bs Progress...I dont get the same error but get the following debug errors repeatedly, Inverter status flashes between active/queueing repeatedly as well.
  12. Thanks for the response @Sc00bs My Node Red settings are below, Inverter Node Settings: MQTT Settings: I've changed them to my MQTT server
×
×
  • Create New...