Jump to content

Growatt Wifi Datalogger Problems


HelloDarth

Recommended Posts

Hi all, I cannot for the life of me get my growatt datalogger to connect to my Growatt SPF5000ES inverter it was supplied with. I've logged into the datalogger and tried setting it up on both a 2.4G and 5G wifi network and still no luck. I've gotten the datalogger light to flash green, flash blue, stay solid green, solid blue whilst trying to set it up and still cannot get it to work. I've tried to set it up on standard mode and hotspot mode with still no luck.  the error I keep on getting is as per the attached screenshot on the shinephone app. Is there something I am doing wrong or could there be a fault with the datalogger? Any and all help is appreciated. Thanks in advance!

IMG_2945.PNG

Link to comment
Share on other sites

Found this on a previous post from HAM ->

 

For anyone finding this in future, it is a bad idea to use any old installer code. This will add your datalogger to that installer's account.

Unless you don't mind a random person knowing about your installation, I would not do this.

If you want your own installer code use this site to register for a code: https://oss.growatt.com/login?lang=en

Link to comment
Share on other sites

Reset the datalogger settings by pressing the LEDs for 10 seconds. Connect to the logger and enter 192.168.10.100 in your PC browser and log in to its website. Login: admin, password: 12345678. There you will find the logger configuration where you enter the data of your WIFI network. You confirm, you leave and the logger should flash blue.

Link to comment
Share on other sites

Finally got it to work last night. Followed all the steps which I have previously done about 20 times. however this time I logged out of the ShinePhone app and then logged back in and straight away tried to pair the datalogger and it worked like a charm. I suspect it must've been a bug on their side. Thanks for your assistance Remus. 

Link to comment
Share on other sites

  • 2 weeks later...
On 2023/05/15 at 12:35 PM, remus74 said:

Reset the datalogger settings by pressing the LEDs for 10 seconds. Connect to the logger and enter 192.168.10.100 in your PC browser and log in to its website. Login: admin, password: 12345678. There you will find the logger configuration where you enter the data of your WIFI network. You confirm, you leave and the logger should flash blue.

Thanks, will try..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...