Jump to content

Victron Quattro Problems


DerekW

Recommended Posts

Hi.

I wonder if anyone can help with this.

I have a 12V 5KVA Quattro newly installed on our yacht. It takes shore power through IN2 and distributes it correctly through OUT2. It charges the batteries. It did at a point when disconnected from shore power provide 230V from the 6 x 205AH battery bank with inverter working. However the inverter now will not come on when disconnected from shore power. It also will not provide 230V to OUT1 (for geyser) when connected to shore power. I have set the input to 10A as per the shore power breaker limit as the 16A default setting in then inverter sometimes overloaded the shore power breaker and tripped it. Even when setting it back to 16A; still no inverter or power to AC OUT 1. Any suggestions on why this may be?

Link to comment
Share on other sites

Hi Derek,

You should contact your local reseller so the issue can be escalated to level3 support (if he cannot solve it). I'd love to help you here, but 1) I'm not sure why this happens, and 2) for harder issues like this one this is not the best support medium, better to follow the official channels.

You could also PM me your VRM site id and I'll take a quick look, but it is still best to go via the official channel for this.

 

Link to comment
Share on other sites

2 hours ago, DerekW said:

Any suggestions on why this may be?

Welcome DerekW. 

Are the batts still in good shape, i.e. they have enough in them to allow the Quattro to start up? Check the volts per battery, when it is disconnected from shore power and unit does not want to start up.
Any change made on settings, from when it worked till now that it does not?
Any chance of damaged caused to the unit from shore power, when connecting / disconnecting or foul shore power?

Edited by Guest
Link to comment
Share on other sites

The last time an inverter acted weirdly it was @Ronnie_V's unit which had a weird config on it. The techs reset it to factory default using veconfigure (they always do that first to rule out config issues) and the unit immediately started to act normally.

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...