Jump to content

Mecer 5Kw SOL-I-AX-5P64


Gert-Claassen
 Share

Recommended Posts

20 hours ago, Gert-Claassen said:

I have loaded the latest firmware as per my knowledge 72.20E. But it seems the float bug is still present.

Is there any later firmware that I should load to resolve?

No, 72.20e is the latest patched firmware for your model.

Can you describe your problem in more detail please? From memory, 72.20e was the second full feature patched firmware we made, and I'm not aware of any problems with the premature float bug fix.

Link to comment
Share on other sites

Hi @Coulomb,

 

OK, seems it has resolved itself. What happened is it did not go bulk then float.

 

Example: BAT V = 49V

Float set to 54V

Bulk set to 57.4

 

Charge will be running, and once the battery reached 54V, it will switch to float (according to mecer). So it does not go to 57.4.

 

But today, it seems to be OK - maybe it was a bit confused what it is actually doing...

 

Thank you for your response.

 

Gert

Link to comment
Share on other sites

16 hours ago, Gert-Claassen said:

But today, it seems to be OK - maybe it was a bit confused what it is actually doing...

Well, if you do have the premature float bug happening, it will work just fine if there aren't clouds to bring the PV current below the threshold.

You may care to perform the test with utility charging (which does not get affected by clouds, obviously), described in this post

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...