Jump to content

Allop

Members
  • Posts

    21
  • Joined

  • Last visited

About Allop

  • Birthday 01/09/1992

Profile Information

  • Gender
    Male

Recent Profile Visitors

2,925 profile views

Allop's Achievements

  1. I don't know. I restart ICC or raspberry connecting with realvnc.
  2. Do you know a way to reinitialize the usb connection?
  3. Icc stops reading information from the inverter. Posts to emoncms are all right. Restart ICC don`t solve the problem. Restart Raspberry do it. And i use openhab too.
  4. That is right. That drops to 0 because the ICC are losing connection with inverter. If i restart ICC is not enough! Any idea how can I resolve to reestablish the connection without rebooting raspberry?
  5. Is Effekta ax-p 3000 made in germany. https://emoncms.org/dashboard/view?id=39626 Sometimes the ICC loses the connection to the inverter and displays the value of 0 or 100 respectively. After restart raspberry, everything returns to normal. The transmitted values are reversed. When the inverter temperature rises, the transmitted value is decreasing. But this is not a problem that I solved using mathematical formulas I worry that the first fan is not activated and I do not know how to fix it.
  6. Hi. I need help. My Effekta AX-P 24v inverter sends error 001. 005 At night, when the ambient temperature is 0-5 degrees Celsius, the inverter looks around 80 degrees Celsius with a consumption of 70w. Day when I have a charge of over 400-500 watts the temperature drops around 50 degrees celsius. Fans take their test at the start of the inverter, but only one works when higher consumption occurs. I disconnected the inverter, changed the fan that does not start and nothing changes. Any idea?
  7. I don't want to fake ... Solved. I received new serial. Thanks!
  8. Please help! My Raspberry has crash because the feeder died - 24v voltage output.(fireworks!!!) I used a stepdown module from 24 to 5v. Anyway ... I need a new serial to make everithing work again. I use version 2.2.8 I have to pay for it again? Perhaps in the future license can be based on customer identification data? To avoid such situations.... Thank you!
  9. Please report if version 2.2.8 send corect value of time to go - hour -to emoncms. Mine send first 2 digits. If time to go is 140 hours, value sent to emoncms is 14 and minutes 00. Rest is fine. Works perfect!
  10. With any other version the fields are displayed correctly. Try.
  11. MIne too. The application closes almost every morning. Loses the connection with the inverter. Even if I installed a new image In error logs i have multiple 2017-12-19 13:24:20 resetting 001 005 2017-12-19 14:05:56 resetting 001 005 2017-12-19 14:46:23 resetting 001 005 2017-12-19 15:01:53 resetting 001 005 2017-12-19 15:30:35 resetting 001 005 Help @Manie
  12. Hi! Any one else have some problems with 2.2.3 version? App freeze after 7-8 hours. Restart solves the problem. ICC_Hour_Runtime increases after ICC_Minute_Runtime is over 30.
×
×
  • Create New...