Jump to content

Deye Sun5k-SG01/03LP1-EU Queries


pete boy
 Share

Recommended Posts

Hello sirs/ma'am!

Forgive my first post, as I admit I created account in this forum to ask these queries.

I have this deye 2 pcs in parallel, single phase.

These are my encounters:

1. Im using ct coil to limit the export and still power my non essential loads. The installer followed the manual such as #3 white and #4 black, ct is only on master. But the problem is when following the instruction to point the arrow to grid, the reading is negative. So currently it is setup pointing to inverter.

2. Slave inverter has no grid reading, it is at constant -30w. Tried fiddling settings to no avail. I was wondering if I should put ct on slave as well? But the manual says otherwise.

3. The time of use. I wonder if for example, 1:00-:5:00 at 500w at 20%, then during this time a loadshedding happens. Will this settings be ignored? What if during this time there is no grid, and I consume more than 500w, will this be ignored?

4. Currently, my battery bms is not compatible. So im relying on the inverter's internal shunt (I believe it has one). My setup is 5k 2pcs in parallel inverter, and my batrery is lithium total of 400ah 51.2v. What should I set in the battery settings? Will it be 400ah both inverter? Or 200ah per inverter?

I cant recall my other queries but I might add it in the future.

Hoping for your insights and kindness.

Thank you!

Link to comment
Share on other sites

53 minutes ago, pete boy said:

Hello sirs/ma'am!

Forgive my first post, as I admit I created account in this forum to ask these queries.

I have this deye 2 pcs in parallel, single phase.

These are my encounters:

1. Im using ct coil to limit the export and still power my non essential loads. The installer followed the manual such as #3 white and #4 black, ct is only on master. But the problem is when following the instruction to point the arrow to grid, the reading is negative. So currently it is setup pointing to inverter.

2. Slave inverter has no grid reading, it is at constant -30w. Tried fiddling settings to no avail. I was wondering if I should put ct on slave as well? But the manual says otherwise.

3. The time of use. I wonder if for example, 1:00-:5:00 at 500w at 20%, then during this time a loadshedding happens. Will this settings be ignored? What if during this time there is no grid, and I consume more than 500w, will this be ignored?

4. Currently, my battery bms is not compatible. So im relying on the inverter's internal shunt (I believe it has one). My setup is 5k 2pcs in parallel inverter, and my batrery is lithium total of 400ah 51.2v. What should I set in the battery settings? Will it be 400ah both inverter? Or 200ah per inverter?

I cant recall my other queries but I might add it in the future.

Hoping for your insights and kindness.

Thank you!

Hi and welcome. 

1. This is fine as long as the reading from the CT is not negative. 

2. Can't comment on this as I only have one inverter. 

3. Time off use gets ignored when the grid is down. 

4. Same as 2 above. Not familiar with parallel setup. 

Link to comment
Share on other sites

Just now, Achmat said:

Hi and welcome. 

1. This is fine as long as the reading from the CT is not negative. 

2. Can't comment on this as I only have one inverter. 

3. Time off use gets ignored when the grid is down. 

4. Same as 2 above. Not familiar with parallel setup. 

Your input is much appreciated especially number 3 question. I remember one user here in this forum trying to automate enable/disable time of use when loadshedding, I dont know his rationale if the case is time of use is ignored during offgrid.

Thank you sir!

Link to comment
Share on other sites

27 minutes ago, pete boy said:

Your input is much appreciated especially number 3 question. I remember one user here in this forum trying to automate enable/disable time of use when loadshedding, I dont know his rationale if the case is time of use is ignored during offgrid.

Thank you sir!

I think it's a case of making sure the batteries are full and not using the time of use settings when load shedding is announced especially for an early morning slot where batteries might be less than 20% SOC. 

Time off use is useful where you have peak and off peak rates. We don't have different rates here. 

 

Link to comment
Share on other sites

1 minute ago, Achmat said:

I think it's a case of making sure the batteries are full and not using the time of use settings when load shedding is announced especially for an early morning slot where batteries might be less than 20% SOC. 

Time off use is useful where you have peak and off peak rates. We don't have different rates here. 

 

Now that makes it clear.

Link to comment
Share on other sites

9 minutes ago, YellowTapemeasure said:

He is local: 082 504 4510

I forgot to mention Im from Asia. I found this forum has a good community for deye thats why I came here to ask.

There is not much info/support in my locality. Local distributor is going to check it by schedule. So I came here to ask queries in case I can do something about it. Deye's facebook/whatsapp is not so responsive. The inverter is great but support is meh. I found a guy in youtube, his channel is called AWPS Renewable Energy, LTD and is very helpful.

Is that, his whatsapp? What country code? Maybe I could ask him online support and just pay his professional fee.

Link to comment
Share on other sites

9 minutes ago, pete boy said:

I forgot to mention Im from Asia. I found this forum has a good community for deye thats why I came here to ask.

There is not much info/support in my locality. Local distributor is going to check it by schedule. So I came here to ask queries in case I can do something about it. Deye's facebook/whatsapp is not so responsive. The inverter is great but support is meh. I found a guy in youtube, his channel is called AWPS Renewable Energy, LTD and is very helpful.

Is that, his whatsapp? What country code? Maybe I could ask him online support and just pay his professional fee.

Welcome!

He is using a South African Whatsapp +27 82 504 4510, but I am not familiar with his support scope, you will have to discuss that with him, maybe he can put you in touch with local Asian support.

Thank you for sharing the Youtube details.

Edited by YellowTapemeasure
Link to comment
Share on other sites

39 minutes ago, YellowTapemeasure said:

Welcome!

He is using a South African Whatsapp +27 82 504 4510, but I am not familiar with his support scope, you will have to discuss that with him, maybe he can put you in touch with local Asian support.

Thank you for sharing the Youtube details.

Thank you very much for your help sir!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...