Jump to content

Axpert urgent help required


JohanG

Recommended Posts

6 hours ago, JohanG said:

Battery off

Definitely connect the battery, preferably only the battery to start with. Make sure the battery is sound (has at least nominal voltage, and that voltage doesn't collapse when the inverter starts running).

If no improvement, it seems that the firmware isn't progressing very far.

My guess is that you'll need a new control board from your supplier.

There is a very small chance that performing a firmware reflash will resolve the problem. It might continue flashing all symbols and sounding the beeper for the whole firmware update (about 8 minutes; consider ear muffs.) What was the main firmware version? If you don't know that, what is the exact model number? You can find the appropriate firmware for your model here.

Link to comment
Share on other sites

Thanks for feedback

Problem solved

Blue nova capacity exceeded setting back to grid voltage was too low

Switched utility off used solar panels to charge batteries changed some settings (with a knowledgeable person) on axpert back to normal

What a relief .... !! 

 

Link to comment
Share on other sites

2 hours ago, Dave Morley said:

One of the inverters beeps every 30 seconds.

That's pretty weird.

You didn't say exactly what model inverter you have. Checking the Axpert MKS firmware, it seems that there isn't any way that a beep could come on every 30 seconds, in a steady state.

So either some condition is coming up briefly every 30 seconds, or the inverter is resetting itself every 30 seconds.

Is the beep quite short, e.g. one tenth of a second?

Or 2.5 seconds?

Or 3 seconds?

Does the display show all symbols ("lamp test") about the time of the beep?

Link to comment
Share on other sites

I can't find anything in the firmware that would cause a beep every 30 seconds without a warning or error.

It certainly seems like a short beep (100 ms, one tenth of a second), so that suggests one of

  • Warning 03: battery is over-charged
  • Warning 04: low battery
  • Warning 07: overload

Perhaps the warning exists for such a short time that the display doesn't get a chance to catch up and display the warning.

I assume if you turn off the other inverter, this one then becomes a master and doesn't beep?

Sorry, I'm out of ideas.

Link to comment
Share on other sites

  • 1 year later...
On 2019/12/15 at 1:30 PM, JohanG said:

Thanks for feedback

Problem solved

Blue nova capacity exceeded setting back to grid voltage was too low

Switched utility off used solar panels to charge batteries changed some settings (with a knowledgeable person) on axpert back to normal

What a relief .... !! 

 

Hi Johan, how did you get it fixed. I have the same problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...