Jump to content

Axpert MAX 7.2kW error F55


TjObie
 Share

Recommended Posts

Hi

I wonder if anybody had this problem.

I installed a Axpert MAX 7.7 kw (Brand Synapse 7.2kW from Rubicon) with 2 strings of 7 x 335 Watt panels and two 3.3k Poly batteries.

The unit runs fine most of the time but in the morning when the batteries start to charge the unit will kick out intermittently when the battery charge current goes high and give a F55 error. Some times it restarts but once or twice I have to restart it.

I have read on the Spanish forum  that a fix would be to update the Firmware.

Current firmware was 12.02 on Panel and 45.02 for Invertor.

I downloaded the Firmware 12.03 and 90.19 from a link on another post here and managed to update the Panel to 12.03

BUT I cannot get the 45.02 updated to 90.19.

I start the update process the update opens and I reply 'Yes' to update confirmation then the invertor screen click and it displays...

======
Upg
Yes
======

and 5 second later the PC complains that it cannot open the Com port.

In the update status box it then shows 'Com port 4 open' but nothing happens any further.

I tried varies com ports but always the same.

I feel I need to maybe press a button on the invertor to allow the process to continue? Tried varies but no avail.

Anybody done this  before on a MAX?

Any help will be appreciated.

Tj

Link to comment
Share on other sites

On 2021/02/14 at 6:59 PM, TjObie said:

BUT I cannot get the 45.02 updated to 90.19.

I can't immediately see why this would not work. I don't think that the version of removable display firmware would affect this; it's only a small part of the display firmware that does the main firmware updating. But that's a guess. Of course, it's not possible to revert to the firmware that the inverter came with, unless your supplier sends you a firmware update file (which in this case would be a downgrade).

Perhaps try updating to 45.06 first. Oh, I see that it came from this dodgy looking site:

https://mega.nz/file/sFMXBCjS#aurxi7YDrssifgeRlyEASRHdUig7CAn-_6nlumyfrh0

45.06 looks legitimate to me, but I have not looked hard, and I don't own a MAX. So try it if you are desperate or in a bold mood.

I don't know why Voltronic is changing their major firmware version numbers so much lately. A similar thing is happening to Axpert VM III firmware, where there are presently 3 major version numbers that I'm aware of.

Link to comment
Share on other sites

Hi Guys

@ThatGuy

Thanks for the response ...

The 7.2kW unit is quite different to the 5kW unit in the sense that it can take Voc of 500v and operate between 70-450v so cannot see that as a problem.

I have now been searching hi and low on the net and found a few explanations for the f55 error...

There is quite a lot said about the invertor and the version number changes here https://www.solarweb.net/forosolar/fotovoltaica-sistemas-aislados-la-red/48226-voltronic-axpert-max-review-profundidad-3.html and Tejota from the solarweb forum explains the F55 it as

Bad news about the Max
Yesterday morning the F55 came out three times in a couple of minutes
The first 2 it recovered by itself, but the third crashed and I had to turn off everything and restart by hand
I will observe it for a few days and count , but I didn't like that behavior at all

It's a "brake" problem. It will happen to you in battery mode, with Sun and leaving a charge. That is, when most of the solar energy generated by the fields goes to the connected loads. If the load stops demanding, the governor has to brake and skid. If it skids a little, it recovers (F55 without restart) ... And if it skids a lot you go to the gutter (F55 with restart).

The only solution I have found for this is not to use the battery mode (SBU) while charging and there is sun. That is, put SUB for the day. And late-night SBU.

In SUB the "wheels are wider" and the skidding eats up all the connected network. In fact, it is not uncommon to see hundreds of watts discharged to the network when you are regulating at maximum.

When I saw a daily clock on the display to configure SUB, SBU and UTI I saw it clearly, very clearly. It must be difficult to correct those skids."

===================

I tried to run in SUB mode during the day but still had the problem AND then later on in the thread he says "At the moment it seems that the 90.xx handles F55 errors better.

This F55 error occurs when you have a lot of generation, low consumption in loads and SBU mode (battery mode). If you make the regulator enter and exit when entering and leaving loads it is possible that some F55 will jump. As far as I know, in the new updates with the 90.xx they have been able to fix this although I have doubts that they have corrected it completely.

The F55s come in two forms, a soft one that only cuts the AC OUTPUT for a few seconds while the MAX is reset.the solo and the hard one where you have to manually reset it by turning it off and on as it remains in permanent failure mode.

That is what is partially known but that jump from 45.xx to 90.xx is that they have completely redone the firmware for some unknown reason. The normal thing is that they would have continued with the 45.xx polishing in successive xx.

==============================

So it looks like the 90.19 could possibly be the answer.

wtjaden in powerforum thread managed to update his MAX to 90.19. in December last year.

He got software from https://www.ostrovni-elektrarny.cz/support/Axpert/FW/ which was originally 90.11 but now has 90.19. That's where I got the copy of 12.03 and 90.19.

I have seen it mentioned in other threads that one can possibly do the upgrade via a OTG cable and flash drive on the USB port??
but I am a bit wary as I have nowhere seen it done by anybody.


If anybody know how that works I would be grateful..

Thanks for your assistance...

Tj

Link to comment
Share on other sites

Thanks @ThatGuy

I now have two of these units installed and the other one I have the ICC software installed and and that one seems to run very well. No feedback. No problems. 

I was trying not to have to buy another set of ICC kit (pricey now) but last resort will do that...

Just need to get the firmware upgrade done then hopefully will be OK without ICC.

Thanks anyway for trying...

Link to comment
Share on other sites

15 hours ago, TjObie said:

Have you done a Firmware upgrade on the USB port on a 5kW model? or is this just something new on the 7.2 kW?

I don't have a model with a removable display yet. But my understanding is that any model with a removable display can update the main firmware via USB. You need an On The Go (OTG) cable, since most USB sticks are USB-A and the removable display has a micro-USB port. You just need dsp.hex on the USB stick.

You can't update the removable display firmware with USB. For that update, you still need a Windows computer and a compatible USB to RS-232 adapter.

Link to comment
Share on other sites

I tried the OTG cable but sadly that did not work either.

I have now tried OTG cable and 2 different USB - Serial cables and yesterday got the Mecer one suggested by wtjaden and it WORKED first time!.
The Serial port on the inverter seems to sensitive to the serial chip in the USB-Serial cable. Inverter now reads 90.19 firmware after 10 min update.

I have also noticed that the version 45.02 was feeding back into the Grid causing a 1-2 kWh POSITIVE reading on my meter per day.

I will check today if the Firmware update resolved my F55 error and if the unit still feeds back into the grid.

Thank you all wtjaden and all others for the input and suggestions!

Link to comment
Share on other sites

@TjObie, I'm following this thread with interest, as I am just about to pull the trigger on the components for my new solar system, which includes the 7.2kW Axpert Inverter that you have.

I'm planning on running it with ICC Pi and APM so that I can use Sonoff switches when excess PV voltage is available. You mentioned earlier in one of your posts, that you have had no issue with running one of these 7.2kW inverters with the ICC software?

Link to comment
Share on other sites

On 2021/02/17 at 1:25 AM, TjObie said:

I have done the Main display upgrade with the serial cable... just the main firmware that is giving me error messages.

While the reflash tool for the removable display appears to be able to handle the main DSP firmware as well as the display firmware, I believe that you have to use the reflash tool that comes with the DSP update firmware; they are not the same tool. Could that be the issue?

Are you sure that you have the correct firmware update file? There are so many, and sometimes even the firmware version numbers overlap.

Link to comment
Share on other sites

Morning

@Coulomb

I tried with varies versions of the software (both from the one you mentioned and another I downloaded) to do the OTG cable update by only copying the DSP.HEX file to a USB stick, then plug it into the USB port. You then select the USB function with the top left panel button and Upgrade as per the menu's. The display did power down and show UPG YES and then sat there for 10-12 minutes after which it returned to normal display and when I checked the unit was still on the old version. It tried this with only Battery connected, then Battery and Utility, then only Utility, then Battery, Utility and PV but no difference. Also tried with three different USB sticks. None of the optioned worked. Could be a error in the older versions of the firmware to handle OTG updates?

Somehow the only thing that worked in the end is the Inverter update with the software via cable from 45.02 - 90.19 and then the MCU via cable from 12.02 - 12.03.

@Schnavel
I have got two of the MAX 7.2kW inverters installed. (One at my house and one at my neighbours) 

The one installation is configured with MPPT1  2 x 5 panel 335w and MPPT 2 x 4 panel 335W  (4 strings total 18 panels) The MPPT voltages is  200v and 165v which is well below the inverter maximum's of 500voc and 450 operational. Connected to 3 x 3.3k Pylon batteries (No problems except for some Utility feedback during charging at high current.) I used ICC on this install.

The second installation is configured with MPPT1  1 x 7 with panels 335 and MPPT2 with 1 x 7 panels 335. Both with MPPT voltages of 280 V (This is below the spec maximums) Connected to 2 x 3.3k Pylon batteries. This installation kept on 'tripping' with F55 errors (required full reset) when the sun got strong or spiked due to clouds and charge current exceeded 50A. I'm not sure if it was due to the higher PV voltages? I tried ICC on this install when I had the F55 problem but didn't make any difference. I set the max charge current to 50A but the Pylon BMS kept on resetting it back to 70A. The only thing that fixed the F55 fault was the Firmware update.

I updated both the inverters with a new serial cable as wtjadens post above (2 other USB to serial cables I had did not work for the upgrade although they work fine for Pylon battery monitoring) connected to the serial port from my laptop and using the respective software update tools for Invertor and MCU.

Both inverters is now on Firmware 90.19 and MCU on 45.03. Since update had no more F55 errors on the second installation. Jury still out on the feedback into utility. I will monitor over the next few days and let you know. 

I am using ICC on a Raspberry PI4 on the one installation and MultiSIBControl control on the second and both sets of software seems to work well although had to make up both cables for the Pylon battery monitoring to the Invertor and ICC. Yani from MultiSib fixed the software to pickup the Dual MPPT's of the MAX. Only issue is you need a PC nearby. I'm using a old laptop.

The cooling fans on the units is quite 'loud' when under load so make sure you install somewhere away from living area 🙂

I have ordered two Sonoff switches which will hopefully arrive tomorrow and I can try them out as well.
 want to switch of my fridges at night to reduce load on batteries.

Link to comment
Share on other sites

Thanks - let me know what you find!

I'm planning on running the following setup:

  • Axpert Max (either 7,2 or 8kW unit)
  • 2x 3,5kWh Pylontech US3000B Batteries
  • 12x 435W panels in 2 strings of 6
  • PI with ICC and APM connected to Sonoff switches flashed with Tasmota

Based on your feedback, I shall make a decision as to which inverter to purchase (one of the above, or alternately, 2x 5kW MKSII units)

Link to comment
Share on other sites

On 2021/02/28 at 8:09 PM, TjObie said:

The display did power down and show UPG YES and then sat there for 10-12 minutes...

I believe you're supposed to press the button nearest "yES" (there should also be a "NO" under that, to cancel the firmware update) to confirm and actually start the firmware update.

Edit: or was this after pressing the button near "yES"?

Edited by Coulomb
Link to comment
Share on other sites

Some feedback....

1. Since the firmware update I can now confirm that I did not get anymore F55 errors. 
    Looks like the firmware resolved that issue.
2. As for the feedback issue...  I'm not sure if it is feed back to Utility as I seem to get Utility usage of 0.5 kWh even at night.
    It starts to look more like some leakage as I do not see any numbers in the ICC monitoring software.
    I do not need Utility at the moment during the summer months so will switch off my Main Switch and see.

Other than that the inverter perform fine and on sunny days my three batteries are fully recharged after 3Hrs and on cloudy days 5 - 6 Hrs

@Coulomb - That was after Pressing the 'YES' option on the the MCU. The 'No' disappears after that.

Link to comment
Share on other sites

1 hour ago, TjObie said:

As for the feedback issue...  I'm not sure if it is feed back to Utility as I seem to get Utility usage of 0.5 kWh even at night.

Do you mean 0.5 kVA? I believe that the 5 kW models consume about 300VA (0.3 kVA), but it's at a very low power factor, so it doesn't actually cost much. The 7.2 kW models probably have a larger capacitor, hence the higher apparent power draw.

Re the OTG firmware update, I have no idea why it's not working.

Link to comment
Share on other sites

Hi Coulomb, I don't have any way to measure it but the utility meter crepes up slowly all the time ie. from 61 777.7 to 61 778.6 the same time next day. I did not expect it to consume any utility as the inverter is fulltime in SBU mode and always had enough PV or battery to cover load. I have disconnected the mains switch to stop it as I currently don't need utility backup. May be different in winter time.

As for the OTG update not working could be anything. At least got the update done with the serial cable.

Link to comment
Share on other sites

9 hours ago, TjObie said:

the utility meter crepes up slowly all the time ie. from 61 777.7 to 61 778.6 the same time next day.

That's an average of about 38 W. Are you sure it's not another parasitic load, e.g. air conditioner control circuit?

Link to comment
Share on other sites

  • 4 weeks later...

Hi new friends

I was reading the posts in this thread as I have 3 Max 7,2 K and as F55 is an issue for me too, I wanted to reflash to 90,19, the last release I saw at Ostrovni site.

My pont is that I requested my vendors to check the last Voltronic release, as the ones I got are 45.01  from one MAX vendor and 45.02 in the other 2 from other vendor. As I dont want to have my three years warranty void, I requested them to do their job and reply from one of them was sending me 45.06 release from December 2020, saying it is the last release from Voltronics

As also in the thread I read there was a major jump in coding releases during 2020, from 45.xx to 90.xx, meaning something, I would like to understand from you if release 90.19 are Voltronics offcial , or beta or some version from an advance user, so I can decide to go forward without any risk on loosing warranty.

Regards
Mito
 

Link to comment
Share on other sites

  • 2 weeks later...
On 2021/04/15 at 3:03 AM, 87 Dream said:

Hi MiTo, the release is from Voltronics. The release addresses the said F55 grid feed slide when the system regulator struggles to hold down a lot of energy. You will not loose your warranty with Voltronics. In fact the said warranty is probably more with your installer than Voltronics as your installer or reseller will action the above on your behalf. I can confirm that I have updated the above on 2 machines I have installed for a customer & it has fixed the grid feed issues & the machine is still working optimally. Voltronics are really not an easy bunch to get Comms with. This is the reason we have a service repair centre & treat most warranty issues etc just like any other like in the auto industry. We insure against it under the given period & make repairs at our repair centre which stock parts for these & also have the required skills and diagnostic equipment. The big Chinese companies will only work with huge Resellers & communicate with them only (eg. MPPT, EASUN to name a few). They will not engage with an installer or customer. So hence as you can see all the warranty of the products are sat in the hands of the ppl installing & end user. We hedge bets on the quality of these machines & so far I have not been disappointed. They are very robust.

87

Thanks, I will take youradvise into consideration.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...