Jump to content

Axpert VMIII Error 69


Bruce K
 Share

Recommended Posts

Hi All

I recently installed a KODAK OG5.48 (Axpert VMIII 5k) inverter and upon commissining it displays error 69 on the screen which is not in the installation manual. The selling dealer has been unable to help.

Another strange thing - my laptop throws out a Windows error when I plug a USB cable into the inverter to use WatchPower. It won't recognise the inverter at all.

The inverter is installed with 2 x Pylon US3000 LiFePO4 batteries and a 3kW PV array. The RJ45 cable is in the correct socket (RS485) on the Pylon and the dip switches are correctly set.

Any advise?

Edited by Bruce K
Notify of replies not checked
Link to comment
Share on other sites

2 hours ago, Bruce K said:

I recently installed a KODAK OG5.48 (Axpert VMIII 5k) inverter and upon commissining it displays error 69 on the screen which is not in the installation manual.

Actually, it's a warning not an error, and it's listed at the bottom of the user manual (version 1.3). It says:

"If battery status is not allowed to charge after
the communication between the inverter and
battery is successful, it will show code 69 to
stop charging battery."

It seems to be saying that it's just letting you know that the battery's BMS says it's not allowed to charge at present, so it won't.

Quote

The selling dealer has been unable to help.

I'm shocked! No, wait, the other thing... 🙄

Quote

Another strange thing - my laptop throws out a Windows error when I plug a USB cable into the inverter to use WatchPower.

I don't own an inverter with a USB port, so I don't know. Perhaps try a serial to RS-232 adapter. I suppose it might be an earthing issue; perhaps try a laptop that is not plugged in for charging.

Link to comment
Share on other sites

3 hours ago, Coulomb said:

Actually, it's a warning not an error,

My apologies, you're right.

3 hours ago, Coulomb said:

"If battery status is not allowed to charge after
the communication between the inverter and
battery is successful, it will show code 69 to
stop charging battery."

This description is shown as warning 60 in the manual supplied with the inverter. Warning 69 is not listed in the manual.

Link to comment
Share on other sites

7 hours ago, Bruce K said:

This description is shown as warning 60 in the manual supplied with the inverter.

The paper manuals are often out of date. In the manual I quoted from, warning 60 is similar, but not quite the same:

"If battery status is not allowed to charge and discharge after the communication between the inverter and battery is successful, it will show code 60 to stop charging and discharging battery."

Link to comment
Share on other sites

Thanks, Coulomb. I have now saved your version of the manual as Gospel. Even Voltronic's website version is out of date. So, now that the mystery is solved, what is the solution to the problem? Is the Pylontech BMS to blame? How do I fix this?

Link to comment
Share on other sites

  • 3 weeks later...

hi Bruce, I have just faced the same situation with my Axpert VMIII. It only worked overnight then the following morning warning 69 is beeping non stop but the batteries seem to be charging even with the warning.

Did you find any solution to this problem?

Link to comment
Share on other sites

  • 2 weeks later...
On 2020/01/28 at 11:04 AM, Bruce K said:

Thanks Coulomb. I'll forward version 1.3 of the manual to my supplier and see if they can offer a solution.

Hi Bruce. I'm now faced with the same problem after adding 1x Pylontech US3000 to my 2x Pylontech US2000 stack. Did not receive this error with only the 2x US2000 batteries.

Have you managed to resolve this?

Link to comment
Share on other sites

Hi 0|>\/\/3|<|<3R

Strangely, the warning 69 issue seems to have resolved itself. However, the windows error is still there. I'm now trying to get a replacement from Voltronic via my supplier.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

however, 

Liebenberg Laptop Error.jpg

Link to comment
Share on other sites

24 minutes ago, Bruce K said:

Strangely, the warning 69 issue seems to have resolved itself. However, the windows error is still there. I'm now trying to get a replacement from Voltronic via my supplier.

Thanks @Bruce K. Just to clarify, did you simply leave setting 05 = PYL and eventually error 69 self-resolved or did you do something else, e.g. setting 05 = USE or any other setting change?

Re your Windows problem, have you tried downloading the latest version of the software? It seems to be called "MPPTracker" now, instead of WatchPower. It's still rather crappy and I haven't found anything I could set via the software that I couldn't set on my Axpert King inverter (supposedly same breed as the VMIII) directly. Furthermore, worth testing on another Windows machine in case you haven't done so already, just because, Windows ;)

Link to comment
Share on other sites

I left setting 05 on PYL and made no other changes. The warning just cleared itself.

The Windows error message comes up the moment I plug the USB cable in so I don't even have a chance to open the software. I thought the cable may have been a problem so tried it on another inverter, also a VMIII, and it worked perfectly so it's definitely a problem with this particular inverter rather than software.

Link to comment
Share on other sites

I had the same "69 fault". I ran the batteries down and then switched setting 5 to PYL. The Axpert then charged the Pylontech battries with no error. I think (and hope) this only happens to new batteries that didn't go through a full cycle yet. 

Link to comment
Share on other sites

  • 3 weeks later...

I’ve connected a brand new OG-PLUS5.48 Kodak King to a US3000B Pylontech.
I’ve installed the correct cable between the inverter and the RS485 port. The cable was made up with the pinout  I've used on many other installations. Dipswitch one is on and there is communication between the inverter and the battery.

However, I’m getting a constant Error / Warning 69...Everybody here says that the error just clears itself, this one has been going on for a week now.

Link to comment
Share on other sites

1 hour ago, Nighthawk said:

I’ve connected a brand new OG-PLUS5.48 Kodak King to a US3000B Pylontech.
I’ve installed the correct cable between the inverter and the RS485 port. The cable was made up with the pinout  I've used on many other installations. Dipswitch one is on and there is communication between the inverter and the battery.

However, I’m getting a constant Error / Warning 69...Everybody here says that the error just clears itself, this one has been going on for a week now.

I also had the same issue with the units from early 2019. The newer firmware made a difference but it does happen from time to time and then goes away.

Link to comment
Share on other sites

I got this error on a new installation of Pylon 48V and Axpert King 5kW. I have the PYL setting on program 5. 
I changed this and the warning went away.
Program 13, changed from 54 to 51

I cant connect to Watchpower but that's another story....

Link to comment
Share on other sites

Hi guys,

I am also getting this warning on a constant basis when the batteries (Pylon US2000B x2) are fully charged.

Its almost like the BMS is telling the inverter that the batteries are fully charged and not to charge them further. When this warning flashes, battery charging stops. After a few seconds, the warning disappears and the unit charges the batteries as usual. A few seconds later and the warning reappears. 

This cycle continues endlessly...

As for what Janhoza said, I think he means that he changed Program 13 (voltage point back to battery) from 54v to 51v and this solved his problem.

I am not sure why this would solve the problem though??

Would setting this to a higher value not help? If the BMS tells the inverter to stop charging at 54v and you set this to 58v for example, would this not clear the warning as it will never reach that voltage??

Link to comment
Share on other sites

  • 1 month later...

Hi Bruce

The usb port is only to update the firmware of the inverter and only read usb memory .

I tried on my inverter "also OG-PLUS 5.48" and was never successful.

You have to use serial and that was also a mission with Watchpower to connect.

Whatchpower connected with older 5kva Axpert but not with Kodak.

Then got the Pi4 with ICC software and got the com's working.

Why it did not communicate with Watchpower ..I still don't know.

Then did you drop the Voltage of the inverter to the same setting as what the BMS consider as fully charged or what worked..?

Cheers Willie

Link to comment
Share on other sites

  • 4 weeks later...

I've now installed 5 of these Kodak King 5kva's. Whether I use a the supplied cable or the other pinout I get an error 69. This happens with both US3000's and US2000's. I cannot clear, it's been going on for weeks. SegenSolar can't help.
Other 5kva Axperts work perfectly...It's only the Kodak that's given me this hassle.

Has anybody got a fix for this yet?

Link to comment
Share on other sites

12 hours ago, Nighthawk said:

I've now installed 5 of these Kodak King 5kva's. Whether I use a the supplied cable or the other pinout I get an error 69. This happens with both US3000's and US2000's. I cannot clear, it's been going on for weeks. SegenSolar can't help.
Other 5kva Axperts work perfectly...It's only the Kodak that's given me this hassle.

Has anybody got a fix for this yet?

Hi, I am having the same issue if I’m not mistaken. Rubicon is helping with guiding the manufacturers new firmware update. Issue might be here a while.

 

I have the correct pin out cable, and the master inverter has comma with battery bank. I’ve also made a double up cable, where I just jumped the wires coming out of the Pylontech RS485 port to both inverters. This gives random errors 60 61, saying not to charge; not to charge or discharge, and then one looses comms and then the next.

Will chat to supplier again today and find out how to properly communicate between multiple inverters and Pylontech Battery Bank

Link to comment
Share on other sites

  • 2 months later...

In program 01 - Output Source Priority: change the setting from SUb to SbU, this will silence the repetitive alarms and give you a peacefull nights sleep. After a period of time, next morning in my case, you may revert back and check if the fault persists. I am going to keep this new setting for now. Just too happy the buzzer is not going off every few seconds! I will check later (still too early) if the unit settles when when reverting back to SUb. Good Luck. Nelson  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...