Jump to content
Thank you for the great forum, Safe Driving over the weekend. Sincerely Jason
Sign in to follow this  
Zayd

Pylontech 3000 reading 23.6v

Recommended Posts

Hi,

I am trying to install a pylontech 3000 with a 5kva inverter. The inverter doesn’t power on and when I check the voltage on the battery with a normal voltmeter it reads 23.6v. The battery is meant to be 48v. When the battery is connected to the inverter the voltage drops down to 2v.

Any help will greatly appreciated.

Thanks

Share this post


Link to post
Share on other sites
3 hours ago, Zayd said:

The inverter doesn’t power on and when I check the voltage on the battery with a normal voltmeter it reads 23.6v.

Can you please take a picture of the from of the battery and post it here?

Share this post


Link to post
Share on other sites

have been scratching head on this one, also have a setup that was done yesterday, exactly the same issue. Im seeing that if i disconnect inverter and start up battery , it gives 48v, however it wasnt doing it yesterday, but as soon as inverter is connected (with no additional load), voltage drops. No error indication on battery, run light flashes every now and then, if i press the red button all lights come on for brief period. Possible we have units from a faulty batch?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...