Jump to content

Keith

Members
  • Content Count

    50
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Johannesburg
  • Interests
    Photography

Contact Methods

  • Skype
    keith.arnold92

Recent Profile Visitors

942 profile views
  1. Planning an off grid solution with multiplus ii 5000/48. Pylontec batteries, dc coupled. would it start a single phase 2.2 kW pump? We would only start to irrigate with full sun.
  2. I am wondering how much spare solar members of this forum have that is blocked by Zero Feed-in controls? Collectively it could be considerable and every bit could help as it is distributed as opposed to one big input somewhere in the semi desert. Anyone on the forum involved in “legalizing” export without having to register as a generator, having a feed-in tariff, etc. my grid meter is a Hexing. See it actually knows the difference between import and export. Never been able to get an answer as to how it is programmed? Does it count export onto import? Or is it properly set up to regi
  3. Phase 3 now completed. I have moved all DC into a db of its own. DB for AC change over and fronius input. Add a 250/70 smartSolar charge controller with 8 x 370 Wp artsolar panels. Added a smart switch to prevent the fronius tripping the system when the grid fails. phase 4 will be to add 2 more batteries that i bought in July 2019 and still waiting for a certain Mr Jacco Jackson to deliver. now i have: 15x310 Wp in series on a fronius 4 kW grid tie connected via an acdc smart switch to AC1 out of a multiplus 5kW. 8x370Wp on a smartsolar 250/70 (2banks of 4) 2x EMS 4810
  4. I have now added 8*370Wp panels on a 250/70 SmartSolar charger. So when grid fails I will have solar input. Also added a smart switch that will disconnect the fronius when grid fails. Now probably got enough solar to supply more loads and integrate the control to the smart switch.
  5. Thanks been looking for this number... upper charge voltage 55 V. Resolves my issue or rather explains why I have it. when mains fails and solar is more than load (I have fronius on acout1 of a multi) the multi needs to get rid of all solar by putting it into the battery, volts on dc goes to 55+, battery closes down, system “trips”. Volts has been removed so battery recovers, inverter comes on and the fronius starts synch process, as soon as it comes on line, repeat high dc volt trip.... so I am now switching the PV input to fronius off when there is load shedding... or I switch on a dumm
  6. Thanks been looking for this number... upper charge voltage 55 V. Resolves my issue or rather explains why I have it. when mains fails and solar is more than load (I have fronius on acout1 of a multi) the multi needs to get rid of all solar by putting it into the battery, volts on dc goes to 55+, battery closes down, system “trips”. Volts has been removed so battery recovers, inverter comes on and the fronius starts synch process, as soon as it comes on line, repeat high dc volt trip.... so I am now switching the PV input to fronius off when there is load shedding... or I switch on a dumm
  7. Thanks been looking for this number... upper charge voltage 55 V. Resolves my issue or rather explains why I have it. when mains fails and solar is more than load (I have fronius on acout1 of a multi) the multi needs to get rid of all solar by putting it into the battery, volts on dc goes to 55+, battery closes down, system “trips”. Volts has been removed so battery recovers, inverter comes on and the fronius starts synch process, as soon as it comes on line, repeat high dc volt trip.... so I am now switching the PV input to fronius off when there is load shedding... or I switch on a dumm
  8. thanks, yes that is the plan to add mppt. currently my battery has plenty of charge. it seems the system cant support the fronius on the ac side in a charging mode, it has nothing to latch onto. so there has to be some supply from the inverter for it to work.
  9. Need to figure out why the system trip in grid failure state. System is a Multiplus, Li-ion battery, with a Primo on output 1. No DC charging.. Power fails and Mulri takes over from battery, no problem. As soon as the PV power exceeds load and the inverter must now switch over from inverting to charging everything trips (including the CCGX). Then the inverter comes back on, ccgx reboots and power flows. As soon as the fronius then sees there is life it too switched on and... bang, everything trips. Seems to me as soon as the inverter switches to charging there is nothing for the froniu
  10. did ve bus reset. checked settings. simulated power fail but did not charge. mean time they sent me a new ccgx so back to normal....
  11. Seems the primo is working as it should. however, still have one issue. Currently we have a major power outage. My ccgx is in for repairs. So i took ess off and added PV assistant. But the multi is not charging the battery. Plenty excess solar but multi is in inverter and no charging, just controlling the primo. currently i have grid off so smart meter is off, inverter was on, primo was on but limited, no charging. Ok so now my battery is low so im in the dark. Battery lasted 22 hours with ac assistance during the day. But not charging, why not? oh. When i did have grid there wa
  12. Ok Thanks. I’ll have a look. I was out last night so did not even look what it did. Should not have been anything to do with the grid being on or off as the PV inverter only sees the multi output. if I recall the night mode is On, reports to solar web at night, however, even so at low solar it would disconnect inverter part from grid but still keep energized from grid. So maybe my “disconnect from grid” is not correct term as it only disconnects inverter. Each morning as solar gets to minimum on value it goes through checking and reconnecting the inverter.
  13. And it would be at the most inconvenient time... but it can work without it, not as elegantly but still, it works. The fall back smart meter zero feed in also is a save. Strangely though after sunset the fronius normally disconnects due to low PV power, but last night with mains off and inverter on it did not disconnect? Showing -23 W. So I helped it, switched the cab off. you right as a % failure it is most likely small. Plus I am told they have a fairly quick turnaround time.
  14. Thanks. I tried the sdcard boot. But only gets as far as boot and preparing update from Mac.... then does nothing. yip, I saved Setting, deleted ess, loaded PV assistant, all good. We had load shedding yesterday from 12:30. Then a fault so power did not return until 23:30. All that time ran on battery power. I have a fronius smart meter which is now controlling zero feed-in, while victron try sort out the ccgx. understand from my supplier that they getting a lot of ccgx failures. Boot looping.
×
×
  • Create New...