Jump to content

Infinisolar 3kw+ settings please...


Gregstah

Recommended Posts

Prasert1965,

I was checking picture of your installation and I noticed that filter is connected in the opposite way I was told to connect it (i.e. your block connector is to inverter input rather than grid).

I have no idea if this makes any difference, probably it doesn't. But you might want to try if it makes any difference.

Link to comment
Share on other sites

6 minutes ago, Prasert1965 said:

MaurizioZa,

I had wiring it one loop in block connector. the two wires L and N not groud is grid connection. And the 3 wires connect to inverter.

Two wires is not connect to inverter(AC input).

 

 

 

not sure what you are saying. I have 3 loose wires (L-N-E) on one side and 3 wires (L-N-E) on the other to a block connenctor. All my earths are actually connected together.

I was told connector goes to grid and loose wires to inverter.

That's how I have it and that's how it works fine for me.

Link to comment
Share on other sites

15 minutes ago, Mike said:

just take the filter off and throw it away, all the distributors now remove them from the box before sale. if you run your unit at max output the filter eventually pops....

Good to know. But since it works fine I am not going to disconnect it until it pops. And even then it can remain inside my trunking: I have enough rubbish lying around and Pick-it-Up only collects once a month :D

Link to comment
Share on other sites

Thank MaurioZa and Mike

I am beginner in solar system. I am a medical technologist.Not a electrical engineer. I installed it by myself.

Because this project have a problem on low voltage of grid utility(170-180 v).I must use this filter box to protect the inverter. Then I cannot throw it away.:D

MaurioZA installation pics is the professional. It seen neat.

Mike, Are you allow me the factory password?:D:D

Thank for telling me, my friends

Prasert1965

Link to comment
Share on other sites

Prasert1965,

from your new picture I see you have no ground connected from grid input (you have only two wires): that is very dangerous and also it might cause inverter not to function properly (see error messages in manual). For sure all grounds should be connected together and then to your main ground.

About filter: I have short wires to grid and long wires to inverter. I think you have the same

Link to comment
Share on other sites

32 minutes ago, Prasert1965 said:

Thank MaurioZa and Mike

I am beginner in solar system. I am a medical technologist.Not a electrical engineer. I installed it by myself.

Because this project have a problem on low voltage of grid utility(170-180 v).I must use this filter box to protect the inverter. Then I cannot throw it away.:D

MaurioZA installation pics is the professional. It seen neat.

Mike, Are you allow me the factory password?:D:D

Thank for telling me, my friends

Prasert1965

i do not believe the password will work with your unit if it is not an Infinisola 3kplus even if rebranded the distributors install their own firmware.

Link to comment
Share on other sites

18 minutes ago, MaurizioZA said:

Prasert1965,

from your new picture I see you have no ground connected from grid input (you have only two wires): that is very dangerous and also it might cause inverter not to function properly (see error messages in manual). For sure all grounds should be connected together and then to your main ground.

About filter: I have short wires to grid and long wires to inverter. I think you have the same

MaurioZa,

Yes, I no ground connected. I will connect it next week to complete the  pv system installation.

The filter is the same short wires to grid and long wires to inverter.

The error messages show (power grid voltage fall below the lower theshold) as warning not inverter fault.  

Screenshot_2016-02-20-16-43-36-26.png

Link to comment
Share on other sites

7 minutes ago, Mike said:

i do not believe the password will work with your unit if it is not an Infinisola 3kplus even if rebranded the distributors install their own firmware.

Mike, 

Grade to your reply. I have bought this inverter from santech, same as MaurioZa. And the CD software is linux version. I had download the powersolar software version 1.09sp2 from this forum. This software work finely. And I need to setup the min grid connect in parameter setup. I saw some inverter can setup from 189v to 184v. Pls allow to share it to me.

Thanks

 

Link to comment
Share on other sites

14 minutes ago, Prasert1965 said:

Mike, 

Grade to your reply. I have bought this inverter from santech, same as MaurioZa. And the CD software is linux version. I had download the powersolar software version 1.09sp2 from this forum. This software work finely. And I need to setup the min grid connect in parameter setup. I saw some inverter can setup from 189v to 184v. Pls allow to share it to me.

Thanks

 

As it is the same as MaurioZa, i know it will not work as he has already tried... you will have to enquire directly from Santech technical support.

Link to comment
Share on other sites

23 minutes ago, Prasert1965 said:

Mike, 

Grade to your reply. I have bought this inverter from santech, same as MaurioZa. And the CD software is linux version. I had download the powersolar software version 1.09sp2 from this forum. This software work finely. And I need to setup the min grid connect in parameter setup. I saw some inverter can setup from 189v to 184v. Pls allow to share it to me.

Thanks

 

Prasert1965,

From the SolarPower v 1.09 manual I read:

Wide AC input range: If disabled, the acceptable AC input voltage range will be determined by setting voltage between min. grid connected voltage and max. grid connected
voltage and setting frequency between min. grid connected frequency and max. gridconnected frequency.

If enabled, AC input voltage range will become 170V ~ 280V. The acceptable frequency range become 40Hz ~ 55Hz for 50 Hz system and 55Hz ~ 65Hz for 60 Hz system. When either AC input voltage or AC input frequency is beyond the grid connected setting range, it’s not allowed to feed-in back to grid. At this time, it’s only available to provide power to loads or charge battery.

You have installed v 1.09 (I have not) and I am wondering: are you being asked a factory password to enable Wide AC input range ? Or does option cannot be enabled?

If it cannot be enabled I would guess inverter cannot handle it (or it requires a firmware update first).

Link to comment
Share on other sites

15 minutes ago, MaurizioZA said:

Prasert1965,

From the SolarPower v 1.09 manual I read:

Wide AC input range: If disabled, the acceptable AC input voltage range will be determined by setting voltage between min. grid connected voltage and max. grid connected
voltage and setting frequency between min. grid connected frequency and max. gridconnected frequency.

If enabled, AC input voltage range will become 170V ~ 280V. The acceptable frequency range become 40Hz ~ 55Hz for 50 Hz system and 55Hz ~ 65Hz for 60 Hz system. When either AC input voltage or AC input frequency is beyond the grid connected setting range, it’s not allowed to feed-in back to grid. At this time, it’s only available to provide power to loads or charge battery.

You have installed v 1.09 (I have not) and I am wondering: are you being asked a factory password to enable Wide AC input range ? Or does option cannot be enabled?

If it cannot be enabled I would guess inverter cannot handle it (or it requires a firmware update first).

Thank MaurioZa

default is Disable. I will set it enable. 

You have download the v 1.09. you can install it replace old version you have. password is Administrator. you can set your new password.

Link to comment
Share on other sites

I don't like to upgrade just for the sake of upgrading: if something works why risk to break it ?

By the way: I had noticed that the Infinisolar 3K Plus (equivalent to my inverter) had a firmware upgrade (03/2015) before version 1.09 so I am not 100% certain all would work as it should with old firmware.

Link to comment
Share on other sites

22 hours ago, Prasert1965 said:

Thank MaurioZa

default is Disable. I will set it enable. 

You have download the v 1.09. you can install it replace old version you have. password is Administrator. you can set your new password.

Prasert1965,

Did Wide AC input range resolve your problem?

Link to comment
Share on other sites

On 2/20/2016 at 11:05 AM, Prasert1965 said:

Because this project have a problem on low voltage of grid utility(170-180 v).I must use this filter box to protect the inverter. Then I cannot throw it away.:D

Hi Prasert1965, the filter is designed to filter spikes on the mains, it will not help for low / high voltage situations.

Link to comment
Share on other sites

Thanks superdiy

I will test it before throw it away.:D

Now, in parameters setting, I setup the battery charging, If charging current<2 ah for 30 mins for inverter to off battery charging and when battery voltage <45v inverter will recharge.

I found the software from many web. (version 1.04, 1.07, 1.09,1.09sp2(modifed 10/08/2015) ,1.09sp2(modify 24/09/2015). 

Version 1.04 not have mypower management setting.

Version 1.07 not have wide ac input range setting.

Version 1.08, 1.09,1.09sp2(modify 10/08/2015)

Version 1.09sp2(modify 24/09/2015) lastest version:D:D:D:D:D

 

 

 

Link to comment
Share on other sites

On ‎21‎/‎02‎/‎2016 at 11:53 AM, Prasert1965 said:

Hi MaurioZa

I had set up Wide ac input range to enable. But the software not allow to change it.

Now I find the method to change from another forum.

 

1456052074793.jpg

1456052069804.jpg

Dear Prasert1965

I'm facing the same seeting error for different settings.Could you share the method with us to resolve this problem?

p.s
My infini unit is not plusk but simple 3kw.

Best regards and thanks to all of you guys.

Link to comment
Share on other sites

39 minutes ago, Adnan said:

Dear Prasert1965

I'm facing the same seeting error for different settings.Could you share the method with us to resolve this problem?

p.s
My infini unit is not plusk but simple 3kw.

Best regards and thanks to all of you guys.

I don't think Prasert1965 has found a way yet.

what's your firmware version?

IMO unless you have firmware version which supports new settings you cannot enable those settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...